Unable to access particular website

I installed COMODO a couple of days ago, and since then have been unable to access the following website :


I don’t think that there is a problem with the site itself, as I can access it from computers at work.

There is probably some setting I have not got right, but does anyone have an idea why I cannot access the site in question?



Hi Alan, welcome to the forums.

I cannot reach that site either…

504 Gateway Timeout The following error occurred:

[GATEWAY_TIMEOUT] A gateway timeout occurred. The server is unreachable. Retry the request.

On face value, it seems like the site is taking too long to respond (60 seconds in my case).

Which version of CFP do you have? Is there anything in CFPs Log associated with the attempted access?

Hi Kail,

Thanks for the welcome!

Interestingly the error message you quoted is one which I have had myself.

The version of COMODO Firewall I am using is

Looking at the Log, what should I expect to see if for some reason the site had been blocked by COMODO? There is nothing currently in the log that stands out as specifically referring the site I referred to.

Thanks for your interest, and I look forward to your comments.



Hi Alan

When CFP blocks something it usually Logs it (unless ordered not to). The block would probably be related to the browser. However, in this case (since we’re using very different versions of CFP), I suspect that the problem is the actual web site.

Something you can do to test this is to set CFPs Security Level (systray or summary page) to “Allow All” & try it again. If it still doesn’t work, then it is not CFP. With CFP set to “Allow All” it is effectively disabled & will not issue any blocks or alerts.

IMPORTANT: Do not leave CFP set to “Allow All” for very long, return it to “Custom” as soon as you can. As I said previously, CFP is disabled when set to “Allow All” and, in effect, you do not have a firewall with CFP on this setting.

Obviously if you can browse other sites and not this one then it’s the site itself. I tried it just now. If you haven’t changed any of the default CFP rules then there is nothing blocking any websites.

I did as you suggested, and still no access to the site in question. I can still access all the other sites I have tried, so I guess that as you have said, the problem may be with the site itself. I will send them an e-mail to find out if there is a known problem.

Thanks Kail and Soya for your advice.