Unable to access backup or files in it at all -- Access Denied -- No Permissions

I backed up my partition with Comodo before my laptop was decommissioned. I am now trying to restore from my backup and I cannot seem to be able to. I have tried for the last week. I keep getting permissions errors and I have even had IT make me a full administrator and tried changing the access on files and folders to take ownership, but nothing seems to work.

Is there a method I can use to copy files out of my backup file that will work when I am now on a different laptop with a fresh image of Windows 7? (Windows 7 was used to create the backup, by the way)

Please help as I will lose about six months of work and, literally, seven years of emails if I am not able to access my backup.

Thank you!
Scott

Hi,

Please post screenshots with the permission errors you have so we can better understand the issue.

If the backup type is a “disk, partitions and MBR” type, you have two options:

  1. Restore the backup to a equal or larger partition (or disk … if you chose the entire disc when backup was performed) … then take ownership of the files
  2. Mount the backup in read-write mode from CB → Manage → Mounted drive → expand the mount options and uncheck “Mount in read-only mode”

Thanks