Turning off Virt or sandbox.

I wondering if this can be done via the registry or in program. I’m running sandboxie 3.76 and have attempted to run Comodo firewall ver 6 with it. For some reason when I try running both bad things happen. My browser will start but it will hang on the home page and won’t load. After that it continues to hang. I’ve made every attempt to excluding files, disabling sandboxie restriction and other things.
I was wondering if there was anyway to disable the virtualization/sandbox feature? I’m trying to narrow down where the conflict is.
Also please don’t make suggestions like, why don’t you just use CIS and leave sandboxie. I’ve been using sandboxie for years and have grown accustomed to it and its level of configuration. Thanks!

Is this what you’re looking for?

  1. Go to CIS 6 home screen
  2. Click “Tasks” up in the right corner.
  3. Click “Sandbox Tasks”
  4. Click “Open Advanced Settings”
  5. Make sure the application is not listed in the window.
  6. In the left menu, click “Behavior Blocker”
  7. Un-tick “Auto-sandbox unknown applications as”

This will turn off automatic sandboxing within CIS, if you do this I recommend you turn on HIPS if you haven’t already.

So if that is off the virtual sandbox is off as well? I really just want the firewall and hips mostly. Sandboxie will not work for me with the sandbox or at least the virtual part of it.

Unless you manually sandbox a program through CIS then the sandbox in CIS shouldn’t sandbox anything.