Turn off Automatic Update Notifier

Everytime I boot up, after about 5 minutes a Comodo screen comes up asking me to start an update. I can’t stand this. Can this be disabled? I am using Comodo for only the firewall.

Go to More → Preferences and uncheck Automatically check for program updates.