Trying to use help in Comodo program V3.0.12.266 x32 [RESOLVED]

Comodo v3.0.12.266 (32 bit)

My CPU 32 bit (of course)

Windows XP professional version 2002 SP2

Active security aplications:

-a-squared v3.0.0.382
-Avira Premium Security Suite v7.06.00.168 (Firewall module is NOT installed)

Specific symptoms of the bug, and steps you can take to reproduce it:

Open Comodo’s window from tasbar.

At SUMMARY window; Proactive Defense section. Now the part where says, for example:

“… files are waiting for your review” I enter there and a window appears called “My Pending Files”
Everything is fine, the problem still hasn’t appeared. NOW when I click “What do these settings do?”

Here is where cfp.exe has a problem and needs to be shut and IS SHUT and wont start again until I manually start it.

(cmdagent.exe does NOT stop)

The same bug happens, at “miscellaneous” WINDOW when clicking “Help”.

It seems to affect when I try to reach to the “help file”

Specific steps I have taken to try to resolve it:

Disable real-time of the security aplications and the bug still happens.

Waiting for some help. :THNK

Probably a minor glitch, but… two computers: 1. XP Home SP2, CFP 3, CAV, 32 bit; 2. Vista Basic, CFP 3, Nad32, 32 bit. Each computer has had one instance of CFP shutting down when the help file was opening. When CFP was started again, then help clicked again, CFP would shut down again. Both cases rebooted computer, CFP came up ok, and could open help file.

I cannot verify this as a CFP bug since it works fine for me. Did you try running the cfp.chm file outside of the CFP application to see if you have a problem launching the file? Even though, it should not cause CFP to quit.


Just tried running cfp.chm and works OK. No problem, cfp.exe does NOT stop.

Tried the symptoms of the bug again and cfp.exe DID stop again.

So any ideas. (:TNG)

I am having same issue.

Maybe this will shed some light (or mud) on this problem with the help menu. On my XP Home SP2, 32 bit, CFP 3, CAV, I had a balloon come up when I booted the computer up this morning, saying there was an update for CFP3. I clicked on the balloon, and the update menu within the HELP file opened. Needless to say that “window” did not work for the update. It took five attempts with Task Manager to shut down the help file. I was able to do a manual update. Hope this helps.

We have updated CFP .266 to .268 today to address this issue. Can you please test with .268 build?

Uninstalled .266 (and removed firewall files from Program Files), downloaded .268, and re-installed. Seemed to do the trick. Thanks Egeman.


Installed the update. Now Comodo has version v3.0.13.268.

It seems to work now, so problem resolved.

Mmmm that was quick!!! (:AGL) (:AGL) (:AGL)