Trying to upload a lot of data

I need some help here because I’m fairly frustrated. I have been trying for a few days with multiple configurations and I can’t get anything backed up online.

I have about 100 GB of data that I just want to slowly trickle up to the storage but I can’t get past a couple of hours of activity before I get an 175 error.

I have a Windows Home Server v1 that I’m trying to pull data off and up to this service. Originally I was trying to run a backup job from my WHS to my desktop, then from my desktop to the online backup but that didn’t work. I was able to get the data off the WHS no problem but the upload would always fail.

Found a thread on here for the Beta that allows network shares to be backed up, perfect, saves me a step. Everything starts fine with that, files are being backed up but after a couple of hours it just fails. I’ve gotten to the point now where I have a dumb stripped down computer with nothing but XP sp3 and Comodo software on it to handle the backup and it still fails.

250GB for 100 bucks per year is very reasonable, but not if I can’t use the space.

Any tips for uploading 100 GB of photos and home movies? Some of the movies are large too (HD camera) so is there a files size limitation that may be killing this thing?

I’m sorry if I don’t have enough information in here to assist you in helping but but please just ask for any detail and I’ll supply them, I’m at my wits end.

Thanks in advance.

Hi,

There are no file size limitations.
Please collect the debug logs when the issue happens so we can determine cause of this issue.

Thanks

Are your 100GB located in your PC or are they stored in an external Hard Drive?

I am asking because I found out that after a few hours, the external Hard Drive would stop by itself because it didnt detected activity (while it was really uploading huge amount of data).

I would suggest that you try to do the upload straight from your PC and see if you have the same problem.

Thanks to both of you for a response.

Emanuel: I will do that as soon as I get home today and attach to a post, thanks.

w-e-v: Nope it’s data sitting on a Windows Home Server (V1) that sits on my network. I’ve set up a “robot” PC on my network with only Windows XP and Comodo on it. I don’t even have virus software on it because it’s only purpose on my network is to run the backup program to pull the data from the server and upload it to the online backup service.

Emanuel:

The backup has not failed but I am getting a lot of “cannot process…” messages after an attempt to upload, they don’t error out.

Question is, are they uploading or not?

See attached screenshot.

Fingers crossed but I’ve never been to 3% before, hoping this is now working. I don’t want to run the debug unless it errors out so I’ll wait on that.

[attachment deleted by admin]

Now I need to know if I’m just wasting my time. It hasn’t progressed past 3% in the past 12 hours, which may be okay because of the large transfer but every single entry is followed by an “unable to process item”

I’m not getting any red X error messages so I want to know for sure. Is anything being backed up at all?

[attachment deleted by admin]

Still no progress past 3% and showing all files as unable to process. No data shown as uploaded to the online storage.

Attached is the debug as requested, aborted the backup and ran the batch file.

[attachment deleted by admin]

Ugh!

As you can see from the screenshot attached I think there’s a problem with my storage LUN availability.

[attachment deleted by admin]

Emanuel should be responding soon. Thanks for attaching the debug information

Emanuel should give some help in this regard.
But you could also try comodo support or email them at backupsupport@comodo.com.

If you need further assistance or something else on where we can help, please let us know.

I’ve had a ticket in for 4 days now.

I feel a little more comfortable that it’s taking so long to get back to me knowing that I have a 30 day money back guarantee. It’s getting close to having to exercise that option unfortunately.

Here’s a new debug for you. For sh1ts and giggles I decided to try and kick of another backup. Started at 7:16, data was flowing and uploading successfully then wham-o at 7:33 failed with 175 error.

See attached debug log.

[attachment deleted by admin]

could you please use another backup service (such as dropbox) as free version, and see if you backup goes further. That way we will know if the problem resides in the service itself or somewhere else.

I suggest you do this while you await a support response.

There is nothing wrong with the software, it does backups locally perfectly and completes without issue, even across my internal network. Any time I try to backup online it fails after some time of showing successful transactions.

I have used Skydrive and Dropbox successfully but they don’t have the space I require.

EDIT: Come to think of it, now that you asked, I successfully backed up and restored to Comodo Online Backup’s free trial before I made my purchase and it worked without issue. Now that I’m trying to throw 100GB at it, it calves every time.

Ok! Now we do have a reference path.
It might be the account specific, or maybe something at the internet connection level after a few GBs uploaded.

Are you interested on trying with a completely new account? If you do, send me a PM and ill send you a new key.

w-e-v, who are you? Don’t get me wrong you’re extremely engaged in my issue and I really appreciate that but you aren’t Comodo staff so I’m a little confused.

What do you mean by trying a new account and receiving a new key?

he is a user like me and you. he is just trying to help find the cause of your problem.

Oh don’t get me wrong I totally appreciate the help but when someone who isn’t staff says they can give me completely new account, I merely have to question it.

im batman!

Haha. Nah!
Im sorry for any misunderstanding. I dont want to confuse anybody.
Im just following Melihs example trying to help the end-user. Specially when the user has been requesting support from many ways.

Las year, around october/november, ive purchased a license and until now i havent been able to use it or activate it. I would prefer to use it in benefit of the end user to benefit him, thus benefiting Comodo.

If in any way Ive caused you or anyone else any concern, please accept my apologies.

I do think, though, that using this new account could help see if your account is the problem. Or something at your internet connection or PC level.

Thanks a lot w-e-v. Very generous offer. I’m out of town this weekend but will ping you when I’m back if I haven’t heard from support.