Trying to restore image of system without success [RESOLVED]

Hi,

I don’t understand what this means. ???

Thank you for any advice.

[attachment deleted by admin]

Hi

It might be a bug.
Please deselect the “Track0 and MBR”, it will let you restore then.
Thanks.

Thanks, that didn’t work though. CBU required me to chose at least one of the two options.

As the images was made with CBU 2 RC2 (if I recall correctly), I tried the other versions:

RC5 - same result as CBU 2.0.108800.9
RC4 - same result as CBU 2.0.108800.9
RC3 - same result as CBU 2.0.108800.9
RC2 - at least I came to the point where CBU tried to schedule for reboot, but this failed
RC1 - this one worked (phew, last one I tried) and successfully restored the system image!

Sorry that I can’t be more specific about details in case of a bug report. All I can tell is the info I’ve provided this far, and, my system is Windows XP SP3.

Hi
I am happy it worked
You can now try the new version of Comodo Backup v2.1

Thanks, I’ll upgrade to this version and some day we’ll see if it’ll be able to successfully restore an image made with CBU 2.0.108800.9 :slight_smile: