Trying to execute script file results in asking for password


I am stumped. I try to run CB with a script file (regbackup.txt) containing:

“C:\Program Files\COMODO\COMODO BackUp\CBU.exe” /backup_operation /compressionlevel maximum /destinationtype 1 /silentRun /log_method “create” /diskusage high /processorusage high /type entirereg /destinationpath “X:\Backups\Hugo\CBU files\20111215_REG.cbu” /log_file “X:\Backups\Hugo\Logs\20111215_REG.log” /backup_type full /description “Full backup of registry”

with the command:
“C:\Program Files\COMODO\COMODO BackUp\CBU.exe” /script “regbackup.txt”

…but it asks for the encryption password, so I conclude this script contains a syntax error. However, I can’t discover it. Probably extremely obvious :embarassed:

I think you’ll want to remove “C:\Program Files\COMODO\COMODO BackUp\CBU.exe” from the script file… you’re already calling the executable and comodo backup script files don’t have the executable specified.

Good suggestion, I put it in because the online help seems to imply it belongs there. However, after removing the path to the executable (thus starting with /backup_operation) the same still happens. Any other ideas?

I tried the command and it worked ok.
Are you using the latest version of CB?
Can you please compress (zip) and post the script file?


Using CB version on a Windows 7 Ultimate 64-bit system.
COS is uninstalled.
Firewall CIS 5.8.213334.2131, antivirus disabled.
Viruschecker Avast! 6.0.1367

Attached 2 script files (neither of them working for me).

[attachment deleted by admin]

Thanks for the scipts.
The issue is caused by ENTER character present at the end of the script files. This will be fixed in next release. Until then please make sure that all command is written in a single line.

Thanks very much. This had me stumped no end…