Trying to block ports doesnt work

Hello I’m trying to Block these ports


so that my DayZ server can allow me to connect .

After adding a Global Rule to block these ports [moved the rule on top] my DayZ server still wont allow me to connect. I turned off Comodo Firewall and Turned on the Windows 7 Firewall added a rule to block these ports and it worked DayZ server let me in the game.So I don’t know if I’m doing something wrong or is it Comodo Firewall can anyone help please?

mod edit: bold’ing removed for clarity.

Confused. How would blocking something help you connect to it?

I’m using the downloaded version of the game so blocking port 29910 and the other ports allow me to connect.

mod edit: bold’ing removed again.

It’s about windows firewall blocking these ports and comodo not blocking them for some reason

mod edit: and again… seriously, what’s with the need to have everything in bold?

Downloaded? Do you mean Arma 2 Free or Steam? Steam I assume.

Also you need to explain a little more about what you’re trying to do. Your DayZ server… on your local machine or a remote server? Why does blocking any ports allow you to connect? Where does this come from? A URL would be good. :slight_smile:

Post a picture of your Global Rules (expanded) please, thanks.

Hey the DayZ server is on my PC [local] It’s downloaded if port 29910 is not blocked when I try to login it says Invalid Cd Key but when the port is blocked by a firewall it gives no cd key error I’ve tried blocking it on Comodo but it didnt work then I tried with Windows 7 Firewall and it worked here are the Global Rules screen shot

mod edit: BOLD’ing removed yet AGAIN!! Stop that please.

What’s downloaded?

Is your Arma 2 OA installation a valid one or… something else?

Are you trying to block the BattleEye look-up or something like that? These ports are different. I assume you’re following some instructions off the Net right? If so, please either a post copy of those instructions or provide a URL. Thanks.

Outbound? But, surely you’d want to block against a Destination port for Outbound, not the source. The source would change on the whim of Windows probably.

Also… how many LAN’s do you have? Your Global Rules seems to indicate that you have 5… or that you’ve perhaps run the Stealth Ports Wizard a fair few times. Usually you’d only have one “Home” Network Zone.

Arma2 Is downloaded.

If port 29910 isnt blocked and I try to connect to my server it says Invalid Cd Key.

It just says block port 29910 outbound connection to fix the Invalid Cd Key Error Which really fixes the error only if I block the port from Windows Firewall for Comodo It doesnt work…

Sorry for the Bold I just realised lol.

For Outbound traffic the Source port is not usually set (are you sure that it is in this case?), whereas the Destination port is almost always set. Also… you should probably be blocking the Outbound connection against the actually application (arma2oaserver.exe?) under Network Security Policy, rather than Global.

That’s OK. :slight_smile:

Wow Thanks I just added Application Rule to block the Out connections for the server and it works ;D

Cool. So, go & kill some Z’s then… or run. :slight_smile:

edit: What I should have said - Fire up the running simulator and let the running begin. ;D

[attachment deleted by admin]