trouble with new Internet Security Premium version 4.1.150349.920

I downloaded the new Internet Security premium today version 4.1.150349.920 but since then I have trouble with my vista computer. Programmes or Firefox seem to keep hanging, even if only for short periods. The computer seems to run slower, although something is blocking things. I did a first full scan with the new version but after running for 3.5 hours it hung at a certain point and I was unable to close (cancel) the scan or close the programme.

I don’t know what is wrong but something is. I had no trouble with the previous version!

Did you do a fresh install or just an update? Did you check for any leftover directories? Clean temp files? Did you import any config upon install?

Thanks for the reply. I will try to answer your questions or guidelines. I did not update from old programme, I downloaded from website. But I did not first remove the old programme before running the download! Neither did I check for leftover directories, do not know where to do this? I have just run an optimizer programmes don’t know if this will clear up such things? (Did you import any config upon install?) Don’t know what you mean here, but I am assuming that I did not since I only did the Premium download and nothing more.

Once again I have been unable to do a full computer scan, once again the scanner hangs at a certain point. This is the second attempt. There is something definitely wrong with this new version (on Vista).
I do not feel safe with this new version and I am thinking of switching to something else.

P.S.: also once again the stop scan button does not work. I get a “are you sure you really want to stop scanning” I press yes but it just stays hung at the same spot and does not shut down, if I press again I just get the same. In the end i have to shut it down with Windows manager!

I think what you need to do is trying doing a fresh install. I also suggest downloading the installer again from the website as there were updates both yesterday and the day before.

Do the following:

  1. Uninstall CIS 4.1 & Reboot

** It’s always good to clear temporary files - goto step 2 **

  1. Delete your temporary files. (Click Start menu. and click on “run” and type the following %temp% and then hit enter. - Delete everything in that directory)

** now all you need to do is install it again.

  1. Run the CIS installer and reboot when finished installing.

** On another note, previous versions used to leave remaining directories, program data etc. To check and remove these before installing do the following:

** In previous versions there have been some leftover directories containing CIS related data. More than likely they won’t be left on your system if you’ve been using recent versions. For future referrence or just check do the following:

A. Goto C:\Program Data - Delete the directory called “Comodo Downloader” if it’s there. Also check for a directory just called “Comodo” and see if there’s anything in it relating to CIS (delete if there is)

B. Goto C:\Program Files\Comodo and delete anything relating to CIS

C. Goto C:\users[username]\App Data\Local\Comodo and delete anything in the folder relating to CIS


This new version is causing havoc with my computer. I did remove and reinstall the software this morning; I also downloaded and installed the new update today. While trying to do a scan the software crashed and closed down. I also tried removing all the old folders and anything else I could find with the name Comodo before reinstalling. What I did not do is download again today but used yesterdays download with today’s update? I have the same trouble with scan getting stuck and not shutting down, despite my attempts. This is a disaster!

Thanks for this Eric I have just cleaned out comodo files that I did not know that I had. Thanks again. Tho I did not see A and but saw B and C :slight_smile:

Well I found out where the scan was „hanging“ (and crashed one time)! But don’t know why!
It kept hanging at software from Web CEO 8, for example at a place like this: AppData/local/Web CEO/BIN/icslite.bpl

I removed this software and once it was removed the scan continued without any trouble? I can now also stop the scan and close the scan down. I am assuming (hoping) that everything is now okay, except for why it is hanging on the data from Web CEO, which I will leave removed until I know? So can you explain, help? My thanks for all help and advice up to now!

May be the .bpl files are being held by the Web CEO program? Does CIS still hang when doing the virus scan when there are no instances of Web CEO running?

When CIS still hangs add the .bpl files to the AV exclusions.

And when you feel like it please report the hanging at the .bpl files as a bug in the bug board following the guidelines on how to submit a bug report.

I have exactly the same problems, tried everything mentioned. Even if I put them as exclusions the problem persists as if I never done that.
It is very annoying since the scan hangs forever, cpu at 100% and unable to stop it and unable to do somehing about the issues the scan finds.
Aftera reboot it hangs right now at the very .bpl I put in exclusions.
Sorry this is not acceptable.