Trouble restoring full disk backup

I made a backup of my old 40 gig XP drive using the disk/partition/mbr option. I then replaced the drive with a 250 gig and am trying to restore the system.

Under Restore Selection, I see Disk 0 (37.27 GB) but when I try Restore Now, I get the Please Select a Valid Restore Destination message. If I enter c:\ or Disk 0 or \Disk 0 I get the same message.

How do I restore this file?

I thank you for your assistance!


Please provide us with the following information:
-the location for your backup file; is this the location from where you are attempting to perform the restore?
-screenshots at the restore selection screen and at the screen where you are typing the desired destination.

Thank you for your feedback!

I solved a major part of the problem by updating to the latest version. But now I’m getting an error message that the C:\ drive is in use and it would like to schedule an update on the next boot. I say OK, but it says it’s unable to schedule the restore. The backup file is on an external drive of a networked computer and I’m trying to do the restore from the target computer.

Here are a couple of screen shots:

[attachment deleted by admin]

Solved it. Connected the external drive directly to the machine to be updated and the reboot restore went just fine. All went well.