Trillian not showing up in application monitor [Resolved]


i was wondering why trillian is not showing up in the application monitor. i have had occassional disconnects/reconnects using trillian. i do not know if this is related to CFP or not. this problem sounds similar to what others are noting about aim. i would like to try the fix on skipping advanced security checks for trillian but since it does not appear in the app monitor i cannot do this. all i can find is various trillian components scattered throughout the componenet monitor. any ideas on this would be appreciated.


pensador56, welcome to the forum.

While I don’t use either AIM or Trillian, it’s possible that they are both certified apps in CFP’s database. If you want to see rules for it in App Mon, disable this option in: Security > Advanced > Miscellaneous > Configure > 2nd option.

tanx 4 quick response!

ok i tried that but it still doesn’t show up in app monitor. do i need to reboot my whole system for this to take effect? i shut down the firewall and restarted and saw no change


Good question. I never disabled the option (because I prefer it), so I don’t know. Usually a firewall restart should work, unless CFP keeps the program (components) in memory then it’ll require a reboot.

Edit: I just disabled that option and it immediately alerted me about Yahoo Messenger, so I don’t know why it wouldn’t show Trillian in App Mon for you??? Also remember to click the Remember option on the alert if you are prompted.

ok i got it. i disconnected trillian and then reconnected and got an alert. i okayed it and now it shows up in app monitor. i went bak and reticked that option u told me to untick



Hmmm…just wondering why you want to enable the certified apps option and see Trillian in the App Mon?

The purpose of that option is so that you won’t be alerted by App Mon for known apps (unless something else happens like the parent executable is some other program that loads Trillian for example) and so that you won’t have too many App Mon rules to see/deal with.

ahh i just wanted to make it visible in the app mon so that i can have the ability to tick the skip advanced security checks if i need to. and now that it is visible i have that option.


Ah. I see. Good idea. I never thought of this combo.

I will close this thread as resolved. PM a mod or admin if you want to open it.