Tried to update from 5.1 to 5.3, Diagnostics detect unfixable problems. [NBZ]

The bug/issue

  1. What you did:
    Downloaded and tried to install the new version with the built in updater.
  2. What actually happened or you actually saw:
    Restarted normally, ran the built in Diagnostics
  3. What you expected to happen or see:
    No problems with CIS
  4. How you tried to fix it & what happened:
    Restarted and tried again.
  5. If its an application compatibility problem have you tried the application fixes here?:
    N/A
  6. Details & exact version of any application (execpt CIS) involved with download link:
    N/A
  7. Whether you can make the problem happen again, and if so exact steps to make it happen:
    Open the CIS menu/screen thingy, run diagnostics.
  8. Any other information (eg your guess regarding the cause, with reasons):
    Se attachments

Files appended. (Please zip unless screenshots).

  1. Screenshots illustrating the bug:
    N/A
  2. Screenshots of related CIS event logs and the Defense+ Active Processes List:
    N/A
  3. A CIS config report or file.
    It is 2 files, not config report, but diagnostic reports
  4. Crash or freeze dump file:
    N/A

Your set-up

  1. CIS version, AV database version & configuration used:
    5.3.1758888.1227, AVDB:7374, factory settings.
  2. a) Have you updated (without uninstall) from CIS 3 or 4:
    NO
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?:
    N/A
  3. a) Have you imported a config from a previous version of CIS:
    No
    b) if so, have U tried a standard config (without losing settings - if not please do)?:
    No
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.): No
  5. Defense+, Sandbox, Firewall & AV security levels: D+= , Sandbox= , Firewall = , AV =
    All on standard settings
  6. OS version, service pack, number of bits, UAC setting, & account type:
    Windows 7 Starter Edition 32bit, UAC off, Admin account
  7. Other security and utility software installed:
    None
  8. Virtual machine used (Please do NOT use Virtual box):

[attachment deleted by admin]

I believe this would be a bug;

We would very much appreciate it if you would edit your first post to create an issue report in line with the bug forum guidelines and format here. You can copy and paste the format from this topic.

To understand the reasons why we ask you to follow these guidelines please see below.

WHY WE ASK YOU TO FOLLOW THESE GUIDELINES
Bugs/issues can be impossible or very time consuming to fix if developers don’t have enough information to reproduce them. Since CIS is free, development time is limited. So if you want your issue fixed, please use the format below to describe it.

To avoid clutter, issues not described in the format below your post will not be moved to the ‘moderator verified’ issues topic. This means that the developers may not look at it.

Best wishes and many thanks in anticipation

Jake

Do i get to know if anything is beeing done to this problem?
It even exists with a whole uninstall and a reinstall

Thank you for your bug report in the required format.

Moved to verified.

Thank you

Dennis

uninstalled again and updated to the newest version: 5.3.176757.1236 still errors in diagnostic.
Added new diagnostics file.

[attachment deleted by admin]

Download the latest version and use the CIS clean up tool in safe mode as admin. When that’s done install CIS as admin

Regards,
Valentin N