Tried to install comodo and failed

I tried to install Comodo firewall, and got an error message, at the time i assumed it happened because windows firewall was on. Once I disabled windows firewall, I managed to install comodo, but when running diagnostics on it I got a message telling me some components were not installed/ or not installed correctly.

Since then I uninstalled comodo firewall and then enabled Virtualization on my Ryzen 7 3700X CPU.

My question is. Is this the expected outcome when virtualization is disabled? The program giving an error when windows firewall is on is strange to me.

The version I downloaded and tried to install is cav_installer_138430010_1a.exe
from this site: Free Firewall | Best Comodo Firewall Software Download 2022

Do you mean you ran the CIS diagnostics?

If so, what exactly did it say?

There is a known issue with the diagnostics as it will report that there is an unfixable error even if the software is fine. Hopefully that will be fixed on the next release.

Yeah, CIS diagnostics.
To clarify, when windows firewall was on, comodo firewall did not install. It gave an error several messages (which i didn’t save sorry), when I turned off windows firewall and windows antivirus Comodo firewall installed without any errors, until I ran CIS diagnostics.

The CIS diagnostics only told me there were some problems that the diagnostics could not fix. I suspected it’s because I had SVM (AMD-V) turned off on the bios at the time, but you guys are the experts.

Yeah diagnostics is a bit broken at the moment.

If it seems to work fine otherwise, it might be ok.

Hello jbustter,

Thank you for reporting.

  1. If you tried another time in the sense Please share us the error message that you have got during installation.
  2. Diagnostic Issue : Developing teams are working in it.Once they completed,I will notify you.
    Have a nice day :slight_smile: