Tried to install and run latest (June 9) version but crashed computer....????

After getting the message that version 4 is available, I installed it on my home laptop. After installing, my computer wouldn’t complete booting. It got to the point that an hourglass appeared in the Taskbar but just stalled at that point. I had to reboot in safe mode and Restored to an earlier date. Thought perhaps it was because I hadn’t uninstalled version 3 so I tried it that way. Had the same result. Fortunately it restored and version 3 was still there and running except I had to update it…
???
I had installed an earlier version 4 (i.e. the one with the sandbox but not the LATEST version 4) on my son’s desk top successfully so it just seems to be a problem with the June 9 version…???

I would use the cleanup tool found here https://forums.comodo.com/install-setup-configuration-help-cis/cleanup-tool-for-comodo-internet-security-t36499.0.html let it uninstall everything run ccleaner and try to install comodo again.

It appears that some people are having trouble with the automatic update to V4.1. Please follow the following steps.

  1. From what I understand even if you import your configuration from V3 it may slow you down with V4, so if that isn’t a big deal for you then I wouldn’t worry about backing it up.

  2. Uninstall CIS using Revo Uninstaller. Just start the program (Revo) and wait until Comodo Internet Security is listed. Then choose to uninstall it using the moderate search option. After uninstalling it normally it will search and find any pieces left over. Delete all options in bold.

  3. Restart.

  4. Download the latest version of CIS from the website and install:
    Best Internet Security Software 2022 | Antivirus Total Security

It should work fine.

If you have any more questions please ask.