"Treat unrecognized files as" turned off by installer

cispremium_installer.exe 5.9.221665.2197 (85,868,864 bytes)

“Do NOT show alerts…” deselected in installer

“Treat unrecognized files as” turned OFF in D+ after installation finished.


What is the dropdown column saying next to “treat unknown as” in the main userinterface window? Off?

Disabling of “dont show alarms” is something that a lot of people do. So its also a good choice. This will not be the reason for the problem that you have.
To solve the problem, it needs more specific information of what you see, or dont see.

  1. UNCHECKED “Do NOT show alerts…” in installer.
  2. After installation, without any manual modification, “Treat unrecognized files as” UNCHECKED in D+.

Will confirm this if you try an install with and without “Do NOT show alerts…”.

Thats strange.
Does anyone have an idea about the effect of this been unchecked? Is it normal that its unchecked in some cases?
I remember that i unchecked “do not show alerts” in the installation. But i dont remember if i enabled “treat as” afterwards.

It isnt good if that is unchecked as default.

Not in some cases, but I must say, (for me) in every cases, since CIS has the new installer and the “Do NOT show alerts…” option.

Still the same behavior with 5.10.228257.2253 installer.

Clean installation, unchecked “Do NOT show alerts…” in installer, consequently “Treat unrecognized files as” unchecked in Defense+.