Tray icon has disappeared... But features are still running ! [SOLVED]

hi everybody,

I got a strange issue after updating my CIS to the lastest, the icon is not showing anymore in the tray, disabling by the way the notifications for the firewall. This is a little… annoying… Could someone help me by telling me if I’m the only one getting this bug? Or how to solve it?

I thank you a lot for help and have a good night! (journey ?).


There is a temporary solution that worked for me as i had the same problem as you do.
Go to the Comodo internet security installation folder and on the cistray.exe properties set the app to run with compatibility mode for windows 8. Now run the tray app or restart and you ll be fine until Comodo give an update with the problem fixed :wink:

in windows 10 version 11.0.xx or you use other system?

Hey thx for replies !
Sorry I forgot to give my system settings… I’m running Windows 10 64 pro and Comodo 11

Thanks a lot magmanet… It seems that your way is fixing my issue for now… hope I will be able to set back the compatibility mode to W10

Have a nice day !

Cheers Cyc0 I m glad that i helped

Latest beta also has a fix for this.