Tray icon arrows

Couple days ago I notice that I don’t have red arrows on tray icon.Inbound and outbound traffic is shown only with green arrows.
Plus on leak test I have 110/340 on vista sp1,with proactive.
I something wrong with the firewall?

Have you ensured the settings???

Configuration - Internet Security or Proactive Security

Firewall settings - Custom Policy level

Defence+ settings - Clean PC or Safe mode?

(All accessible by right click CIS tray icon)

Done this,340/340
Thanks Layman :BNC (:CLP)

Now,about red arrows?
I try to reinstall,the version is .439,but no luck.red arrows still dosn’t appear.

:SMLR
Maybe you are not downloading anything
(Just Kidding)

Run The Diagnostic (If found anything wrong, restart your pc)
If Not,
Try Uninstalling in Safe Mode, Then Running Comodo’s Registry Cleaner, Then Installing Again…

Jacob,

I tried what you say but it’s the same.No red arrows on tray icon.
Any other sugestion?

This may be a long shot, but have you tried “jiggling the handle”? Meaning, turn off the animation, click OK, turn animation back on and click OK. Sometimes reinforcing a setting like this helps in some software.