Traffic Arrows

Hi Guys

Just downloaded latest version and noticed that the traffic arrows on the systray icon are not there. Is that a glitch or is it done on purpose.

BTW the program, apart from the small issue just mentioned, is simply put-brilliant. Thanks again :-TU :slight_smile:

The arrows showing network traffic should be shown by default. Please open the Advanced Settings and go to the Firewall Settings section. Under there let me know if the option to “Turn traffic animation effects on” is checked. I believe that if this is unchecked you will not see the traffic arrows.

Regardless of whether it’s checked or not let me know. We can continue from there.


Hi Chiron

Just tried your suggestion and didn’t work. Perhaps its a bug. Any other thoughts?


Hi shadha,
I would consider resetting the ‘Notification Area Icons Cache’ and see if that solves the issue.

This can be done using caution with manually ending the explorer process and a registry edit, or by simply using the .bat (batch) file found in the link below.
Notification Area Icons - Reset - Windows Seven Forums

Kind regards.

hi Captainsticks

just tried your suggestion 3 times and no success. Anyone else have any ideas cause I’m stumped.


Hi shadha,
I am not sure what is happening.

Does the animation show in the ‘Widget’ when animation effects are enabled?
If no, I would be inclined to think something has gone wrong during CIS installation.
If yes, this still looks to be a notification area issue with Windows IMO.


[attachment deleted by admin]

Please try reinstalling CIS by following the advice in this post, in addition to what captainsticks recommended. Let me know if that solves this issue.


As this seems that it is likely some sort of fixable issue, I will move this topic to the HELP section of the board. If it becomes apparent that this is not fixable, and is almost certainly a bug with CIS, send me a PM with a link to this topic and I will move it back to the Bug Reporting Board for investigation.


Hi Guys

I finally fixed the problem and you won’t believe how. All I did was a Diagnostic scan and it did the repair itself. All is good now. Thanks for all your input.

That is good to hear. :-TU