Total Commander's ACTIVE ftp connection under Vista vs FW (BUG?) [SOLVED]

[s]Total Commander’s (TC) FTP not working under Vista next to current CIS4, but working on my XP (other PC). Ideas?

FW not asking anything, so i set up the rule for TC to Ask (TCP or UDP, Any).

  • Connected to IP;
  • i see the LIST command;
  • then several secs later the PASV;
  • but nothing is listed.

If i switch OFF CIS, everything works fine.

Proactive config activated. No other rules for TC, even if alert severity is on maximum, no prompts. No errors in the installaion - Diagnostic tool;

  • Tried with allowed (Ask) ICMP/UDP&TCP/IP with Any options, nothing have changed ever since.
  • Log got no info about this denied connection attempt;
  • Path to file: C:\totalcmd\TOTALCMD.EXE;
  • Added to My Own Safe files, still nothing…;

NOTE: Passive connection works.

I’d really appreciate some advices… ???

Vista 32 bit.
Total Commander v7.04a[/s]


  1. Run Stealth Port Wizard;
  2. Choose 2nd option;
    TC works as it should![/b]