Torrent program and CPF3

Hello, I come again to these forums to ask the same question I did last time, only now for v3 of this excellent firewall :slight_smile: or well, excellent except in this one area :stuck_out_tongue:

I have just reinstalled Windows, and so got the latest version of CPF, 3, which I have not used before. I remember previously in what I reckon is version 2, the blue one, that you had to set a network rule for the ports that you wanted to use for your torrent program that had to be bumped up above a rule that was called Block All. I tried to find this in version 3, and did find something that I thought was it, Global Rules under Network Security Policy, and I created an Allow Everything rule for TCP/UDP in/out on the port I wish to use for my torrent program. Though this does not work. I have my torrent program listed as a trusted application, and I tried to search the manual for anything related to this but was unable to find anything about it…

So, what I am looking for is a way to open up a specific port. I tried a few things here and there, but when visiting a portchecker, I get an error message saying that this port is not open :frowning: I know that my gateway has it’s settings set properly, as it worked just yesterday before I reinstalled.

Also I did search the forum, but the only thing I found was help for the old version.

Any help would be greatly appreciated. :slight_smile:

First of all do you have a hardware firewall? Secondly read this thread. All uTorrent questions (:WIN) need to be posted there.

Yes, but it’s deactivated.

Damn… so complex everything’s become :expressionless: awful lot of work.

Why in the world would you deactivate your hardware firewall. A hardware firewall provides better protection then any software firewall could even do. I have my hardware firewall port forwarded for uTorrent and I have Comodo set to outgoing only for uTorrent. Only took me 5 minutes to set up and I needed no specific rules like the ones listed in the thread.

Because it’s a hardware firewall in the nForce chipset, and the brief period I used it it was a major annoyance.

After reading the link above (how embarassing that I could miss that, but hey, the search function didn’t return it) uTorrent now works, but it doesn’t REALLY work. All trackers now actively refuse my connection attempt. At least that’s what it says in the status for the tracker line. What’s wrong here? Only thing I ever did was install CPF3 and I am starting to majorly regret that. I guess maybe it’s time to just start using Windows firewall again since the only thing I really use this for is to block outgoing connections.

The chipset firewall is not the same as in a router or modem. two different things.

The nForce firewall is known to give problems. So, better not use it.

+1 Eric. Its all over the net especially on my gaming sites.