Toolwiz

Hi!
I can not enter the Toolwiz site.
With other browsers everything works fine.
Dragon has default settings and no add ons.

Is anyone else experiencing this problem?

[attachment deleted by admin]

are you using securedns

I use SecureDNS only inside Dragon.
But nothing changes when this option is toggled on/off.
I’m having this problem at my home and at my work.

i am getting the same error and, like you, only in dragon

I’m sorry for off-topic, but what is your opinion of Toolwiz products?
Which are worth to use?

The web site doesn’t appear to like the user agent string Dragon uses:

Dragon:

Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/535.19 (KHTML, like Gecko) Chrome/18.0.1025.152 Safari/535.19 Comodo_Dragon/18.1.2.0

Chromium:

Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/536.3 (KHTML, like Gecko) Chrome/19.0.1068.1 Safari/536.3

You can use one of the user Agent switchers available from the Chrome Web Store, such as:

User-Agent Switcher for Chrome

There are others.

[attachment deleted by admin]

My choice would be Time Freeze for virtualization during testing.

Is there any trust to Toolwiz care?

Thanks for the tip! :-TU
It is working now! :slight_smile:

Im not aware if there is any relevant test for this kind of software.
It is bundled (bloated?) with many modules.
Personally, I prefer to use separate “single mission” products…

It is doing it for me as well, what is an user agent? I can’t install any themes or extensions due to dragon crashing!

Gator, please don’t cross post or hijack an unrelated topic. You already have your own topic.