Thunderbird help

Comodo is blocking Thunderbird from periodically automatically downloading mail. Can someone help me with advice on how I can change this setting? Specific instructions pls, or a link where I can do the legwork myself. Thankyou.

I was a Thunderbird user for many years and I never could get it to automatically check my mail. It would check my mail on startup or when I clicked the ‘get mail’ button, but it would never check all by itself.

I haven’t actually used it since switching ISP’s, but I just fired it up to see if it would automatically check my Gmail account and I had the same results. Get mail works, so does checking at startup, but no automatic. Nothing in my firewall logs to suggest it is blocking anything either.

No problems getting Tbird to work if I turn Comodo off. And it can be set up to get my gmail and fastmail. But when Comodo is running, no cigar. And I can’t find where the setting or exception is lurking. Thx for your feedback.

On the other hand. I have used Tbird for years and it has never not worked.

Something to try -

Open D+ > Computer Security Policy
Find Tbird entry and select remove and apply.
Then put D+ in Training Mode.

Start Tbird check your mail.
Check in Tbird that you have the box checked for mail every X minutes.
To save time change it to a couple of minutes.
Send yourself a test mail and wait.
If it works great, sometimes it works better to do things twice (don’t yet know why)
So I would close down Tbird and repeat the check mail, send, and auto receive again.
Then set the time interval back to whatever X was in T bird and OK.
Then put D+ back in Safe Mode or whatever.

Let us hear if it fixes for you.