When i installed Comodo ISP, i signed up for the Threatcast community. Have yet to see it even once.
Before, on other installations, other computers, have some times had use of it. So don’t know!? :THNK

What’s going on? Threatcast is a fine idea. When i look it up on the forum see a whole listing of people not receiving. What would the problem be? Should reinstall and try again? Does this work fine for other people? Maybe the system is down now?

     Kwonawa                                   (V)


the problem should’ve been fixed in the latest version. Please update to the latest version (3.9)



Thanks for reply. 3.9 does not seem to be available. It iis not on the Comodo website, that is still the feb. 26 version. On MajorGeeks found it, but it a beta edition.

If you could tell me the link to download this?

Sure. You Can Get The Link From The Thread

thank you

Downloaded 3.9 fine, Threatcast i still never see it. Not once.
Everything else for the firewall is working fine, as far as i know. Signed up for the Threatcast community, and followed the guides given in the Forum for configuration.
Do you see the Threatcast information on your computer?
If you do, and i don’t, and we are supposedly running the same 3.9, what can be an answer for that?

Still wondering, and thanks for telling me 3.9 was available

I m not Comodo expert, but my guess is you have to be online while installing CIS for threatcast to work? i m using 3.9 now but i also dont get threatcast ratings. other than that 3.9 version is working 100% fine for me.

To register when you were not online while installing enable Threatcast (Miscellaneous → Settings → Threatcast). Then click right on the CIS icon in the systray (right corner at the bottom) and close the program. This only closes the user interface; the firewall still works and keeps you protected as it works in the background.

Now start up the program again using the shortcut on your desktop or under Start → Programs.

Does that work for you?

Look here for more information, a Staff member joined the discussion;msg289765#msg289765

i tried every possible way mentioned here by mods, members and devs for threatcast to work but everything failed. devs here said that its not necessary to be connected to net during installation for threatcast to work, you can register threatcast later through misc. settings. but as i said everything failed. just 1 option was left. online installation. so today i uninstalled CIS, connected to net and installed CIS and to my surprise threatcast is working now AND IS WORKING ABSOLUTELY FINE. so i think (from my personal experience) its necessary to be connected to net during CIS installation for threatcast to work. some members have also said this in the forum. so those who are having threatcast prob, give online installation a try. i dont have any other security (router or hardware firewall) so during online installation of CIS i had activated windows firewall so that i have atleast some kind of security during online installation.


Could be but they have also restarted the TC server today so that could also cause this…

yeah after the server got restarted mine were backup. Personally because a lot of new people are starting to run comodo I would update the threatcast server with another one so that there is a backup just in case the main server goes down.

ya i know that but still wasn’t getting TC ratings so tried online installation and it worked. but will wait and watch for few days if it continues to work or not.


That could suggest a bug in the “after” registration process…
Did you PM him with your ID and told him about this ?

no. actually i was tired of doing this and that so i had madeup my mind for online installation. if this wouldn’t have worked then i would have send. but luckily it worked.