Threatcast working?

Is it just me or is threatcast down again.It was working fine up until today

Hi,

The same we see in french part (https://forums.comodo.com/francais_french/infos_threatcast-t40183.30.html)

After listen connections, i see comodo can’t connect to 72.9.241.58:1184. Server refuse it (ICMP port unreachable)
But ping works

Server are down ?

Still no answer …

Is there someone who can tell me why TreatCast isn’t working ?

Something strange ?

Here : https://forums.comodo.com/empty-t39435.0.html
You say that comodo try to connect on threatcast.comodo.com on 443, except it try on 1184 and in udp

https://threatcast.comodo.com:443 works for me, but not https://threatcast.comodo.com:1184

See yourself with wireshark file (firefox try to connect on google)
line : 3, 4, 5, 6, 7, 14

[attachment deleted by admin]

If it drops a port unreachable the service is not listening/started/crashed on the TC Server…
Is it still down?

Hum, if you spoke to me, yes, it’s the same issue for more than a week now.
And maybe for some other french who report this problem. Except i didn’t ask them to listen connexions.

Any solutions ?

edit : hum, wait, there is a change, no more ICMP port unreachable, but threatcast still not working
udp paquets are send to 72.9.241.58, no information received.

I notified sys admins so i assume they are working on it… I’ll see if i can test something…

It’s not working, I’ll check notify again…

Ok, we just have to wait a little :stuck_out_tongue:

But, thanks for what you do :wink:

Hi Guys,
We are seeing tremendous load on ThreatCast server and at times it does drop requests.
With CIS V4 we are coming up with advanced protocol and architecture on server side to cater to growing CIS users need.

We hope to have CIS Beta out soon and hopefully we can start testing our new servers. We already have new servers up but not compatible with CIS 3.x and therefore please bear with us and wait for CIS 4 release, with which we should see these issues resolved.

Thanks
-umesh

how many servers do you have now? I would imagine you would need a least 5 to even try to keep up with the traffic of so many CIS users and because ever time a pop up happens in CIS it goes to the server the load could be huge.