ThreatCast Ratings not Displayed

OS: Windows Vista (Also tried with Windows 7, same result)

No ThreatCast ratings are displayed.

More info here:

This fix temporarily worked, but after a restart I didn’t get any more alerts.

Same for me.
I reinstall completely CIS 3.8 …477 and no Threatcast ratings available

I previously made a bug report here (maybe it was not posted in the most relevant section). With 2 topics, this bug should garner the attention it deserves. ;D

Still no threatcast for me… :-\

More people with no threatcast ratings: see this post (for poll and details).

Ergh… Yesterday Comodo prompted me to update, so I accepted. This was in a limited user in Vista 32bit. It prompted me for the admin password, which I typed in but then the update icon in the systray dissappeared after a while (I couldn’t maximize the icon, had to mouse over to see the progress.) The version hadn’t changed, so I rebooted and logged into our admin account and ran the update. All went well, and I think from memory I got a threatcast rating when I used a leaktest to see if the firewall was working (I’ve had threatcast ratings on the previous version of 3.8 for everything it alerted)

Now when I run the leaktest (found here: GRC | LeakTest -- Firewall Leakage Tester   )
I no longer get a threatcast rating. I see the threatcast tab, but it defaults to showing me the ‘security considerations’ tab. When I hit the threatcast tab I see “no threatcast rating is available at the moment…”

I was connected to the internet when I let it run the update, and aside from this issue I’ve not had any problems. The leaktest has previously shown a threatcast rating so it’s not like it’s not in the database.

same problem here…

Have this problem also…

I added a poll.

At first I didn’t get any TC ratings. Then I installed CIS .477 while online, and the ratings magically started to appear. But now I don’t any longer get them. A reboot must’ve somehow disabled the ratings, like what happened to jeremysbost.

Using Win XP Home SP3 Finnish,
CIS latest version Threatcast is enabled, Defense+ set to safe mode, firewall to safe mode, configuration is Proactive security.

use on both vista and xp and never have recieved any rating,tried installing when im online doesnt work,i gave up on threatcast.should still be in a beta stage because its buggy doesnt work for alot of people.

I had them in the betas (including the old one about a year ago) and the first release, but gone now.

My two XP (one Home , one Professional) machines have never seen Threatcast ratings (including the two recent betas and the old beta).

My recent Vista PC saw ratings when I installed 471 but have disappeared since the installation of 477.

A neighbour’s XP Home machine does not see ratings.


Yeah! I’m starting to get TC ratings for some FW alerts!

BTW, can a mod change my poll around so someone can remove their vote and vote again? Thanks.

No ThreatCast ratings are displayed.

  1. CPU Athlon 64 X2 4600+
  2. Windows XP pro, service pack 3, 32 bit
  3. CIS 3.8.65951.477
  4. Antivirus - default settings
  5. Firewall - custom policy mode
  6. Defense+ - training mode
  7. Administrator account

Would that be traffic to TCP port 41 ?
See what Sans has to say about this, I’ve never seen this for “normal” use… this looks like a deepthroat trojan
Where 70% of the users allowed that ?

Strange IP belongs to openDNS, to they use Port 41 ?

OS: Vista x86, PPoE connection - ThreatCast displayed and always working here…

Unfortunately, ThreatCast has never worked for me. I’ve even tried allowing port 41 to my computer, still no luck. Is this a known bug by Comodo, and are you trying to fix it?

Still, ThreatCast or not, Comodo is a kick arse application.

But threstcast it´s not working, it doesn’t know what the application does or is collecting data???

Yay! Working now! Just gotta check to see if it’s giving me ‘global’ threatcast ratings or only ones I’ve seen (as in somone else’s post)

Hmm… TF2’s hl2.exe says this alert has been observed 2 times before… That can’t be right.

Ok, I just figured out an easy way to test if it is functioning properly, but I’ll need somone’s help. If you run a vista pc, could you please download this leaktest to your desktop (to keep the file path the same) and ALLOW it internet access a few times

At the moment, all 7 times it has been observed have been as blocked. If, when one of you allows it I see an ‘allowed 1 time’ on my threatcast, we know it is functioning correctly.

I have a trojan with a deep throat? Hmm… :o

I do use openDNS… :THNK

Started getting TC ratings around the time it came back for others, but now it is gone again. Happened to anyone else?