Threatcast [POLL, please vote]

I may have missed this if was posted someplace else in the forum…
Is threatcast up and running yet?
I keep getting “No threatcast rating is available at the moment” on the alerts.
Whoop

LeoniAquila: Added poll and updated topic title

I get this all the time as well. Never seen any statistics. It can’t be dependent of some Windows service which we’ve disabled, can it? Have you disabled many services?

Try installing a new app without using Installation Mode, just using ALLOW with no REMEMBER. uninstall it and reboot and then reinstall it. I think you’ll find you get a Threatcast rating of at least 1 this way.

Ewen :slight_smile:

I’ve seen some threatcast rated alerts. Generally for only really popular software.

I got one, but I forgot to take a pic. :-\

Tried it, no success

I have seen several. I guess it will be a matter of time before that database is built up.
It also depends on if users have actually subscribed to TC.

If you have subscribed, it does work (I tried it unintentionally the other night).

Also don’t see any threatcast statistics. One would think that popular software like, say, Google Earth would have been launched (and “responded to”) by other users before, but no luck.

I had the same thought regarding popular software. E.g. I downloaded the latest Google Earth installer with Opera, and got a D+ alert because Opera wanted to create the .exe on my disk. Even did this twice. Still no ThreatCast info on the event of Opera trying to transfer/create the G.E. installer…

Since the second beta I have only seen one popup showing TC info on it even though Im sure that I have answered some of them more than once during the testing period. Maybe comodo is evaluating some of the responses before they actually make it to the TC network.

Threatcast still does not provide any results for me (doesn’t matter if software was popular or not).
Does anybody have a definitive answer was to why threatcast is not working for many of us?
Suggestions

  • If threatcast is working properly and there is no threatcast rating for a given program, it should say something like “Threatcast has no information on this alert.”
  • If threatcast is not working properly, then use a phrase like “An error occurred - Threatcast is unable to contact Comodo.”
  • The phrase “No threatcast rating is available at the moment” should be avoided, because it is vague (it can imply that the servers are down or that CIS is not functioning properly or that there is no data on the alert).

whoop

Neither for me!

I did however seen it on two other machines and it was pretty cool, one question had 6021 replies. So it’s growing. Also noticed that several people blocked Google Earth and Internet Explorer. Why launch it if you want to block it. ??? :smiley:

I installed some progams and i had info about them,hehehe.

I’ve seen a few like these and shook my head. I can see if it’s a process that gets called automatically, but if you manually initiate it, then what’s the point? Unless they were launching only to create a block rule. But then again, if you only want to block it, why leave it on your system?

Exactly! You don’t install Google Earth to block it from internet (at least I’m amazed the number was about 10%), but surely you may be interested in blocking some update process.

I installed .471 the day it was released and I still haven’t seen a single Threatcast rating. Can’t say I’ve done any extensive empirical testing, but since I’ve at least tried with a couple of fairly popular applications I’m beginning to wonder if the fault lies with my system/configuration (XP SP3, CIS Proactive Policy, Threatcast turned on in settings)…

Are you guys also still having the same lack of Threatcast information?

Yep, completely silent here as well. Not even info for IE or Opera trying to access the Internet. Something has to be wrong for some of us… but I can’t figure out what it is. On my current XP SP3 I have heavily tweaked it, which could be an explaination, but just a few days ago I had a full XP SP3 installation and despite that no TC info.

There must be something wrong, I’m getting TC ratings for the majority of apps i run now…

Running XP SP3 as well.