Threatcast not working when CIS was installed whilst being off-line

Hello all,

Just want to confirm some comment I read in another topic, being the issue that in case CIS (.477 in my case) was installed while not being connected to internet, and the choice ‘participate in Threatcast?’ was answered by a YES, Threatcast does not work! On any popup i get, the tab with Threatcast spins for a while and then states ‘no Threatcast results available’ as advice.

I assume this is a bug? As it would be strange that a security application assumes you are on-line, unprotected, whilst installing the application INternet being so dangerous and being infected in on average 15 minutes and all…

Thanks any feedback,


Yes, this is a bug, and a very irritating one for many.

It doesn’t affect me, I was online during CIS installation, and I get TC ratings for most of the alerts I see.

I trust Comodo, so I hope it gets fixed :slight_smile:

Thanks Beanie,

well, my first 2 bugs i personally encountered since using CIS, and all in 1 day and all on version .477.

Must say it’s a pitty. Well, I hope these get noticed and fixed,


That is unfortunate :frowning:

Have you reported them, or are they all the really well known ones?

:frowning: I have the same problem…

My internet disconnects during install so threatcas cant register so I get no alerts. I dnt really need it, I know what I’m doing :wink: would be nice for my dad though (still hasn’t learnt how to shutdown vista)

So we have a choice 1 run setup with a working net connection or 2 we can’t use threatcast. They must be having a laugh! Which joker is going to activate a firewall while using a net connection?

I think the comodo staff are aware of this problem and is working on a fix… :-TU :-TU

Has anybody tested the following ?

Set TC to “no” on Misc, Settings, reboot, and set TC to Yes and see if it works after that ?
I’m not sure it will “reregister” but it’s worth a shot…

This Joker…

That is what the Windows firewall is for. Easy to engage while installing another solution.

Lol erm…nice one!

:frowning: I’ve tried setup CIS with a working internet connection, but when I reboot and back, the ThreatCast is still not working… ???

Hmmmm that’s weird…As I thought that was a 100 per cent way of making it work.

So now this problem must only be with .477 then I guess because I installed with out the net and enabled threatcast just to try it out and see how things were with it I am using .471 and threatcast works just fine when installed with the net not plugged in and I know it still works with it because I just left it enabled and it still works

:frowning: Actually, I haven’t seen any Threatcast ranting since I updated my CIS to 3.8, including all the three 3.8 versions…

Maybe there is a bug in CIS 3.8?