Threatcast not working for many people

Threatcast is not working for over 50% of people!
What is going on and how do we get it to work?

See this post (for poll and details).

Also see this post.


I wish to follow this topic as it proceeds. :-TU

Hello all,

Just want to confirm same issue, being that in case CIS (.477 in my case) was installed while not being connected to internet, and the choice ‘participate in Threatcast?’ was answered by a YES, Threatcast does not work! On any popup i get, the tab with Threatcast spins for a while and then states ‘no Threatcast results available’ as advice.

I assume this is a bug? As it would be strange that a security application assumes you are on-line, unprotected, whilst installing the application INternet being so dangerous and being infected in on average 15 minutes and all…
Can anyone of the devs explain why CIS should be online in order for it to be activated? As there is this option one can put on or off in the Miscellaneous/Settings menu of CIS???

Thanks any feedback,


With original .477 update TC was working well for quite a few days. Now after a few virus sig. updates it is no longer working. Not sure which update it was though.

Updated with internal updater to .477. XP Home 32 bit. CIS, BOC

is threatcast ever going to be delt with? im mean fixed so that it actually works,if not why not just dump was added to cis as a big enhancement and never has worked.

I’m gonna do some checking on this, maybe i can find something to check and or log…

I noticed it stopped working for me also.

There seems to be a very limited amount of alerts which have it.
I did this month windows update earlier and had two or three with Threatcast.

Still working here. Just updated Flash a few minutes ago and saw threatcast rated alerts.

A few details.

I had it disabled, put it to enabled on Misc, Settings, Threatcast, had to close the GUI and start it again to get it on alerts.

First it connects HTTPS to:
“CONNECT HTTP/1.0” 200
Probably “registering” my Serial to the Threatcast server(s).

Then it does a DNS query:
Hostname:, resolves to

Pinging [] with 32 bytes of data:
Reply from bytes=32 time=108ms TTL=51

If you want to log packets send to it make the following rule on your network policy:
Add, c:\program files\comodo\comodo internet security\cfp.exe
Allow & Log, Outgoing, UDP, Source Any, Destination, Source port Any, Destination Port 53
Make sure to put it “above” the Comodo default allow outgoing rule, It can also alert for DNS requests to your own DNS servers (to resolve also allow those.

At the moment the ThreatCast server is not actively responding to my packets, As it’s based on UDP and i do not receive ICMP host Unreachables/Port Unreachables i can only assume 2 things, it has no answer for my “request” or the service is not responding at all.

As i posted earlier, i had chosen “not to use threatcast on install”, Not sure if that has anything to do with it.

Would be nice if we could get some info from the staff about this… ???

there have been threads about this for a month, and there havent been a single reply from the staff yet. 88)

lays out cookies to attract someone from the staff ;D

Bump Threatcast sometimes works for me… usually not though.

we found, what we believe to be, the issue fixed it…for anyone who has registered between 6th march and yesterday the problem will persist until you reinstall. Everyone else should be getting the ratings. Sorry for the inconvience.


Cool thx, worked for me :smiley:

(but forgot to restore 2 things from my quarantine before i uninstalled, but they have been there for about 14 days, so they probably didnt to anything, even though i still think they where FP’s)

Thankyou Melih, that fixed it for me. :slight_smile:

Don’t know if iit is just coincidence but I installed CIS today on PC and Threatcast has nothing to contribute for the things I’ve subsequently installed.
Virus Total Uploader (pictured)

Is it working for others?

[attachment deleted by admin]

If you are referring to the new beta, 3.9, TC has been amazing in the reults displayed since installing CIS 3.9
Did you do a clean install with the network connection enabled to allow TC to register?

It was an uninstall a few days ago and reinstall today of ‘CIS_Setup_3.8.65951.477_XP_Vista_x32.exe’ with LAN internet access.

I did a clean reinstall of CIS 3.9 yesterday and I still get no ThreatCast ratings.

Instead of just giving the message “No Threatcast rating is available at the moment”, there should be different Threatcast Rating messages in situations when :-

  • the ThreatCast server cannot contacted,

  • the Threatcast “database” cannot be accessed,

  • there is no Threatcast Rating on the “database”.

*** Comodo Support ***
The Threatcast Rating feature is NOT working - please lets have an update on this problem.