Threatcast is working finally! Whoo! People please participate in threatcast!

Today in fact just now I first saw that threatcast is actually working!!!

Please people join threatcast so that we could empower other people what to choose!

If threatcast is alive and people participate in it the lesser knowledgeable people could make use of the more knowledgeable people decision to help what to choose!

And could actually make use of more sophisticated Image Control setting i.e, to add more types of files to be checked!!! and know what to choose!

Threadcast isn’t a bad idea but it takes way too long to fetch the info from Comodo’s servers, sometimes it takes more than 10 seconds to fetch the data.

Never noticed any delay using threatcast. 1-2 seconds at the most. You could perhaps log a ticket if this is persistant, get the Devs to look into it :slight_smile:

Yep 1-2 seconds delay for me too

I havent recieved a single Threatcast message yet…

I hope it gets fixed soon, no point of having it activated if it doesnt give any information anyway.

Does it state that there is no threatcast reports, or doesn’t the threatcast appear above the information displayed? The threatcast doesn’t always display anything as more people need to actually activate it and “vote” :slight_smile:

It does seem odd that a few people aren’t getting ANY Threatcast feedback. The popup alerts have two tabs. If there is any Threatcast feedback, the Threatcast tab will be the one that opens when the popup appears. Otherwise the other tab will open. I have always gotten SOME Threatcast feedback ever since it was incorporated into CIS. If a person has CIS configured so that they are getting minimal alerts, then their Threatcast feedback is going to be minimal. The more software vendors you have in your Trusted Software Vendors list, the fewer popups you are going to encounter and the less feedback you are going to give. About the only time I ever get any popup alerts is when I am installing something, and that number is minimized when I put CIS into Installation Mode, usually after the first popup.

So that may be one reason why Threatcast isn’t giving as many feedbacks as it seems like it should after this amount of time. The Threatcast delay time mentioned is going to be affected by Internet connection speed. If you have a fast connection, there probably isn’t going to be much, if any, delay.

I have been getting TC ratings on and off for the past month or so…but recently I have been getting actions of worldwide people, not just myself (for awhile, I only got ratings on my previous actions).

It just says “No threatcast rating is available at the moment…”

I believe larlyles answered your request. Even though there are no threatcast rating available doesn’t mean there doesn’t exist one. When you answer a pop-up request with the threatcast feature activated, it get’s recorded and sent to Comodo. When a rating for that specific file is available, you should be able to get it unless you’ve already answered the request with the “remember this” checkmark.

This is a fairly new feature, thus all files haven’t gotten a rating yet. Next time, try answering a request without the “remember this” check on. Perhaps a rating will appear next time a similar request pops up :wink:

YAY it works now :smiley:

Problem solved then :slight_smile:

I did a clean reinstall of 3.9 yesterday and still no rating on neither of the tabs. Also it would be a good idea to combine all “no threatcast rating” topics.

I got threatcast ratings whit 3.9 RC2 but I dont get any whit clean reinstall of 3.9.81003.508

Maybe the problem is not my PC but the threatcast Comodo server is busy :stuck_out_tongue:

Soon Comodo will have 100000000000… users ;D

LOOOOL, I like your avatar ;D


I wish i could participate :frowning:

Registered for Threatcast, i can the rating is being retrieved but it just seems to do a DNS look up(open DNS) and thats it. Allthough ive never been able to look up either,looked at wireshark output a while back and it was something to do with malformed packets ???

Process explorer doesn`t tell much either, any thoughts?


[attachment deleted by admin]