Threatcast is not Working

At home we’ve got 3 XP PC’s on which CIS 3.8 has auto-updated to 3.9, all supposedly with Threatcast enabled.

On one PC, the Threatcast Rating Tab does appear, although it always displays the above message. I’ve just tested it by installing Opera 9.6 and starting it. I still get “No Threatcast rating is available at the moment”. I find it difficult to believe that this is the case.

On the other 2 PC’s, the Threatcast Rating tab does not appear, although it once did at at earlier version (3.8?) , but always displayed the message “No Threatcast rating is available at the moment”.

I’ve tried using the settings to unjoin and rejoin Threatcast community, but the Threatcast tab still does not appear.

In the past I’ve tried reinstalling CIS, but this never worked (in any case, users should not have to do this to resolve any problem).

This is very frustrating, as theThreatcast Raring would be very a very useful tool.

In the past there have been several posts saying that Threatcast does not work, but (as far as I am aware) the issue has never been resolved. Although there has been discussion and suggestions from forum members, success has been hit and (more) miss.

Comodo Support, PLEASE respond to this topic and say if this problem is being looked into and (if so) what progress has been made and when a resolution may be available.

Did you update or clean install the latest CIS? A clean install should resolve this.

I updated. I clean installed at 3.8 but Threatcast still didn’t work. Although others have tried a clean install at 3.9 (without success) I’ll do it on my PC & see what happens.

After a clean install, the Threatcast Tab is now present. However I still don’t think it is working.

When I try to run Firefox.exe, it displays the message “No Threatcast rating is available at the moment”. Surely there must be a Threatcast rating for this.

Does anything currently have a Threatcast rating (if so what?) then I can test it with that.

Just as a FIY I noticed that some networks block threatcast. At school I would never get a threatcast rating but now that I am at home I get them all of the time.

I’ve just clicked on a Firefox tab and a popup suddenly appeared for Firefox.exe - with a Threatcast rating. I don’t know how or why (I haven’t changed anything). Maybe it was divine intervention.

Hopefully all is well now - anyway. I’ll monitor the situation and do a clean install on our other 2 PC’s.

I stand corrected. Ive just had a Threatcast ratingless popup for rundll32.exe - surely there should be a rating for this?

Ditto for explorer.exe

Please disregard my posts concerning rundll32.exe & explore(r).exe - I think the popups were about the objects they were calling.

I’ve reinstalled 3.9 on all 3 PC’s now - Rating tab now exists on popups, but never any actual rating.

I’ve read in another post that threatcast is a service - is this correct?

… also that the service is often not available - is this also correct? (it might explain why no ratings).

How exactly does Threatcast work - is it an online database that each PC interrogates upon each popup?

No rating here either. Even for Opera or Skype.

Look here for more information, a Staff member joined the discussion;msg289765#msg289765