Threat will not clean

I am confused. I ran CCE and receive one threat message which would not clean. I received the message Heur.corrupt.PE@4294967295 and the location C:\windows\syswow64\mfc45.dat. I am using cce product version 2.5.242177.201 and virus database version 13620. I submitted the file to valkyrie and it gave me a “no PE” finding. Is this data file a threat? If so how do I remove it?

Can you please upload the file to VirusTotal and post a link to the results?

Virus total shows five services list the file as suspicious. VirusTotal

Try running CCE in Safe Mode and see if it can remove the threat.

Please let us know what happens.

I have attempted to run CCE from win7 safe mode. It immediately attempts to reboot the computer. How do I run CCE in safe mode?

Getting into Windows Safe Mode

Ok. I found the solution and ran cce in safe mode (using the custom scan option). No luck. The file would not clean and continues to read as a threat every time I run a scan.

why not just go find the file and manually delete it. The threat is really not a threat, it is a corrupt file. Meaning the file is broken in some way. Of course before deleting it make a back up and zip it up just in case. .

I say before deleting it try opening the command prompt and running sfc /scannow that will check all of the windows files for errors. Once done run another scan with CCE, if it is still identified now you can do what I said above.