This is not a dos attack!

I live in a university campus where they provide me with an IPTV. Now when I try to get the tv feed Comodo sees it as an UDP dos attack and blocks it.
This computer is not a server so it doesn’t really need a dos attack blocker.

So, how do I unblock these dos attacks?

I believer this is what your looking for.

[attachment deleted by admin]

That won’t guarantee a stop, but it’s the only place in CFP 2.4 to adjust the values higher to reduce the chances of emergency mode from taking effect.

I tried that already. It seems no matter what it just blocks it. I might be able to try a few more tricks but it does’t seem good. The campus network is just so fast compared to the Internet.

Is there any hack to disable that feature?

Not that I know because:

  1. I’m neither a hacker nor a programmer
  2. It would sort of be against forum policy to post such:
[i]Illegal Stuff[/i]. Comodo is focused on building trust on the internet. Users discussing or inciting illegal activity, or posting anything illegal or inappropriate will be warned or banned as appropriate.

Maybe version 3 has something to control this more.

Now there may be a way if you add something to your Trusted Network (don’t me as I’m not a network and have barely any experience setting it): Security > Task > Wizards > Define a Trusted Network

No, that doesn’t do the trick.

I’m hoping so…

You can try allowing multicast:

Add a new trusted zone, with start range: and end range:

Let us know if that helped …

Now that I looked this tread again I noticed this.
This seems to wokr but it seems kind of dangerous.

Not necessarily dangerous. IPTV uses multicasting to deliver video streams, you can check with your network administrator to determine the exact multicast addresses used.
Note that multicast addresses are special ip addresses and are not addresses of hosts or computers, and they are not readily routable.