The text in the pop ups can not be shown

Hello Everyone.
I noticed in the last 3 days that something weird going on with CFP (take a look in the screenshots).
Thats not all, sometimes in the pop up of the Defence + gives me only 3 options in the “treat this application as” with out trusted or limited application options (I couldn’t take a shot of it). Even sometimes the “security considerations” does not appears.
The diagnostics didn’t forund problems.
I have already uninstall and re-install it twice…
Some suggestion please?

[attachment deleted by admin]

Are you using Vista x64? What version of CFP3?

Did you update your graphics driver recently, and did you check the CFP installer’s MD5?

I’m runing XP PRO SP2 x32 bit, CFP version:

I will try to update the driver, I didn’t check the MD5 (I don’t even know what is it)

Are you using Windowblinds?

No, i meant if you DID update the driver recently. If you didn’t, and CFP worked before, it’s likely not the problem.

Did you install something before the alerts got ■■■■■■■ (i assume it was working ok at first)? Try to remember what changed, if anything.

The MD5:

MD5 has been employed in a wide variety of security applications, and is also[b] commonly used to check the integrity of files[/b].

MD5 will tell you if your installer was downloaded ok.

You can compare the MD5 presented at the Comodo’s download site for CFP, with the MD5 calculated on your downloaded installer with a utility for that purpose.
I use this: SlavaSoft HashCalc - Hash, CRC, and HMAC Calculator

Hello and thanks for the explain about MD5. (by the way, I downloaded a new fresh install CFP after the first re-install).
I installed World of Warcraft 5 days ago, that’s the only change I did (I didn’t run it yet).
I tried to update the graphic driver, but it didn’t fix the problem (see the screenshot).

I don’t know what is it, so probably not.

[attachment deleted by admin]

I think it is something to do with the level of the alert - the pop ups appear as either Red alerts, Orange alerts or Yellow alerts depending on the firewalls interpretation of the action. I suspect that the available options for ‘Treat As’ vary depending on the level of alert. I may be wrong so feel free to correct me if I am.


OK, it can be possible, when application trys to execute a program he gives me the only 3 options and in other alerts he gives me all of them.
BUT, how can you explain the missing text in the firewall alert (see screenshots in my first message).

I also have the same problem twice. But it just went away after I rebooted. I’m using windows xp service pack 2.

Yes this is normal.

The missing text is normal too?

No thats not normal. I meant the 3 options to select from. Be sure your .NETFramework is up to date.

My .NET Framework is 3.5 version, the latest version, no?

Yes thats the latest version. What kind of video card do you have and what driver version are you using? The latest Nvidia drivers are 175.16.

The first post’s screenshots refer to Firewall alerts, while the second refers to a Defense+ alert. Maybe that’s normal?

Not sure Soy but its funny how people complain about everything. I never actually paid much attention to how the alerts look when I get them. I just click the appropriate rule and be done with it. None of these things and graphical glitches affect how Comodo works.

HI, I just want that CFP will be the best firewall with out ANY bugs so be patient, if you don’t want to help anymore you can stop send messages.

About that, yesterday I downloaded the latest version driver for my Nvidia FX 5200 (version 169.21), so far so good with the firewall alerts.

The 19.21 drivers are from 07 and are very outdated. I am a gamer and keep everything up to date top get the best FPS out of any game. Download and install the 175.16 drivers. Be sure you uninstall the old ones first and use Drive Sweeper in safe mode to clean up the old drivers.

OK. I installed the new beta driver. so far so good but let me test it at least a week.
By the way I don’t have anymore the icon of Nvidia near to the clock but I don’t think it matter.