The option to run plugins by click to play do not work properly

The option to run plugins by “click to play” in the content setting do not seem to work as it should because it is no placeholder to indicate that the respectively plugin is blocked and you need to click it to start. Instead the click to play option works like “block all” option where there is no placeholder. I am glad that this option is available without the need to activate it via “about:flags” , but in other Chromium based browsers this option works at it should , Dragon being the only one in which this problem exists. I have posted here https://forums.comodo.com/bug-reports-cd/blocked-plugins-placeholder-t79452.0.html some time ago about the problem but no response (including screenshot for each browser).