The Only Firewall That Doesn't Work

Funny, the thing updated and I tried to click yes to another menu and the unintelligent thing got in my why and I clicked restart (thanks alot guys, next time make it pop up in the corner with the NO button selected first, jerks) it booted up and guess what? Would not let me turn on any of the security features. What an excellent update!

I should have stick with zonealarm despite its ugliness and its inability to recognize a file sharing device.

First of all you cant blame Comodo for popping up at the wrong time because it depends what you/system was doing at the time so don’t call the Comodo team jerks because of your coincidence.

And when you say security features which features are you talking about. Sarcasm also is’nt needed because of this coincidence (:TNG)

Why do you resort to rudeness against people who spend their money to secure your pc?
How come you are the only one with this problem while we have millions of users?
Why do you come here, a forum where comodo and its community is ready to help but you decide to insult us, instead of asking for help with your issue?
How come you don’t first identify if this is something to do with you or the design of the product, if its the design, help contribute by telling us how we can improve for you, for free?


Time is money. I have spent way too much time (and money) trying to get v2.4 to run as it should. Nothing I have tried has allowed my to install the program with the monitors turned on. This is monumentally frustrating, because it could be as simple as some little registry key setting. But, who knows. Not a peep about this issue from Comodo.

Since Comodo is a free program, I won’t be rude about it, like the insolent loudmouth, rapidfire. But, in terms of time spent on trying to get the beta software to run properly, I have invested more than it is worth.



is it me, or are you going thru and identifying few unsatisfied users and fueling the debate by multiple posting your issue?
You have now posted your issue several times under different posts! Pls do not post the same issue multiple times.


Try the stable release instead - v2.4.18.184

Un-install the beta version and do a clean install with the stable release.

And instead of beeing rude…and just complain :slight_smile: Have you tried to send in a support ticket?

Or ask nice in the forum, I am sure we happy firewall-users can help you :slight_smile: