The firewall is not functioning properly

A. The firewall is not functioning properly
Can you reproduce the problem & if so how reliably?: So I watched only on my PC

If you can, exact steps to reproduce. If not, exactly what you did & what happened:
1: Installed CIS on my PC

One or two sentences explaining what actually happened: CIS was established, but the firewall works correctly

One or two sentences explaining what you expected to happen: What CIS installed fine, no problems

If a software compatibility problem have you tried the advice to make programs work with CIS?: I did the reinstall, update to the new version, tried to fix antivirus, reinstall Windows

Any software except CIS/OS involved? If so - name, & exact version: other antivirus software is not installed

Any other information, eg your guess at the cause, how you tried to fix it etc: I did the reinstall, update to the new version, tried to fix antivirus, reinstall Windows

Exact CIS version & configuration: (Configuration - Internet Security)
Configuration invested

Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV:
HIPS: Safe mode
Sandbox: Off
Firewall: Safe mode
AV: On

Have you made any other changes to the default config? (egs here.): I increased the level heuristics to high has increased the size of the scanned files to 1024

Have you updated (without uninstall) from CIS 5 or CIS6?: Can’t say exactly

if so, have you tried a a a clean reinstall - if not please do?: Yes, I tried
Have you imported a config from a previous version of CIS: No

if so, have you tried a standard config - if not please do: Yes
OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used: Windows 8.1 with all updates, 64bit, UAC default, Administrator, V.MAchine don’t used

Other security/s’box software a) currently installed b) installed since OS, including initial trial security software included with system:
a=no b=no

[attachment deleted by admin]

Please attach diagnostics report.

You probably have not noticed, the first attachment. Invest again

[attachment deleted by admin]

Did you change your language for non-unicode programs after installation?

language settings are not changed

From your report I think you probably need some help in fully uninstalling then re-installing CIS. That should establish whether this is a bug or a corrupted install.

Please try following the steps listed here:

If those do not work and you have the technical competence, please try a manual uninstall following the steps here:

If that’s OK, I will move this topic to installation help meanwhile, so you can get some support with this process.

If those steps do not resolve the problem please ask any active mod to move the topic back to this board

Kind regards


Thanks! It says that these manipulations have risk. Since CIS was still working and another error I will refrain from doing so.