The Firewall is blocking my links and icons on my desktop [RESOLVED]

Comodo Firewall has started blocking my links, desktop icons, and when I try to cut and paste. I put it in the Training Mode and it only works one time. I have to shut down each time and start all over. I didn’t have any problems in the beginning. Any help would be appreciated. :-[

Are you getting anything in the defense+ logs?

And if you are, do you think you can provide a screenshot?

Everything looks normal. How do I show a screen shot of the Defense and Events window?

Download this WinSnap Version

Install it. Then go to the D+ and Events Window, Open WinSnap & take the shot from there and upload it here :slight_smile:

I took the shot. It won’t save to the clipboard. I saved it in my Docs. There is no copy and paste. I have never used this before.

Don’t have to save to clipboard :wink:

It’s a good little program- Anyway, If the picture is in my documents can you please locate that directory and upload it here?

Or do you need help taking or saving the pic?

That is my confusion. I don’t know how or where to send it. What do I use to upload it?

When you post, beneath the box there’s a tab called additional options where you can set attachments.

OK here it is. Thanks!

[attachment deleted by admin]

Let me try that again. Isn’t that too small? I maximized the page and took a Snapshot.

[attachment deleted by admin]

Well, I can’t see it on here, but as I said, it looks normal. Does anyone have any other ideas that I could try. It blocks my printer, USB ports, files and more. I have to close and start all over each time I want to do anything. I have a web site that I maintain and would like to get it resolved asap. Thanks, Beetrix

I decided to un~install Comodo. I ran AFT Cleaner and found some things to remove. Then I ran Malwarebites because I thought I may have some Adware problems and I did find some things and removed them. Re~installed Comodo and it is working fine. No more blocking. Thank you for trying to help me.


Thank you for resolving your issue and figuring it out it wasn’t COMODO with the problem :slight_smile:

I will now close this one. :P0l