The file BOC426.XVU is corrupted.

Just fired up my laptop after shutting it down this morning and get this msg. When I go to update the file as per the instructions in the error msg, it checks for and downloads an update, but then the updater says I have a permissions or connectivity problem. Unable to copy file to the BOC426 folder.

A search on the subject above turned up nothing useful. The only hit I turned up said it was resolved but there was no info there to tell me what was done to fix it.

Any suggestions?


Hi speedlever,

Try shutting down the 2 CBOClean processes in “Task Manager” BOC426.EXE and BOCore.exe,then go to start all programs CBOCLean and run the manual updater.
Re boot and see if that helps.



Thanks for your suggestion.

Let me bring you up-to-date. I found an update to Comodo Firewall in between fiddling with the CBOClean issue. After the Firewall update, I don’t seem to be having any issues with CBO now.

Not sure what to think about that.

BAD download, whatever the cause … new firewall code is out, so hopefully this won’t happen again …

Thanks Kevin.

I had this issue once before with 4.25 but it was too long ago for me to remember how I fixed it.

Even after doing the manual download with the 4.26 problem yesterday, it seemed problematical until the firewall update. Perhaps that was coincidental.

PS. I enjoyed reading your explanation as to why BOClean was important to run. I also have some delays while BOClean does its thing when I restart the computer, but figure the wait is worth it. This on a Pentium M 1.6GHz processor with 2 gigs of ram… an older but still serviceable laptop running xp/pro.sp3.

Just started getting the “Boc426.xvu is corrupted” notice. Did a clean reinstall twice and got the same alert after the reboot. Using the updater “successfully” downloads the update, but then the same notice shows up. :-\

Yep. Same thing I saw, even after using the updater.

When I updated the firewall (Comodo), I quit getting the BOClean error.

I say give it a day or so and try again. Maybe it will fix itself like mine did.

That’s what I figured I do - but my computer seems undressed without BOClean - I’ve used it for so many years now. LOL

Tried re-installing it again today - same notification about the file being corrupt. (:AGY)

Hi DownTheShore :slight_smile:

Did you try to update BOClean manualy ???

Greetz, Red.

Yes, I tried that, but it made no difference.

What I wound up doing was deleting BOClean (again), deleting Threatfire, deleting all instances of BOClean from my Backup folder, goiing through Windows Explorer and deleting any Comodo and Threatfire folder bits left over in all the little nooks and crannies of Vista, restarting it, then running Registry Mechanic, then restarting the computer again, shut down all running programs then reinstalled BOClean, restarting the computer one more time, and now it finally seems to work.

But my fingers are crossed… :wink: