The Defense + is not functioning properly

Hi,

I’m using Comodo CIS (version 3.5.54375.427) for some time now and am happy with it. This morning I saw a red symbol covering the CIS-icon. Opening CIS it said: The Defense + is not functioning properly. I ran Diagnostics but it reported no problems. I than tried to check for updates but get an error 108: Update could not be completed. Please check your Internet connection settings. I checked but there is nothing wrong with them.

Any help is much appreciated.

You are using v3.5 of CIS. With the introduction of v3.8 a new format for the AV updater was introduced and you cannot get anymore AV updates for 3.5.

I would like to suggest todo a clean install 3.8 or wait until tomorrow for the release of v3.9 and clean install that. It is better to not copy your old configuration from 3.5 to the newer version. Starting from scratch is a pain but it is the best practice in this case.

Version 3.9 will be released first here at the forum. Keep an eye on Feedback/Comments/Announcements/News - CIS

Thanks for the quick response. Will follow your advice.