The Defense+ is not functioning properly[HELP]

I’ve had this issue since beta: after installing COMODO with Defense+ (AV off, net unplugged) and after rebooting, COMODO is reporting that Defense+ isn’t functioning properly. I diagnose the problem and COMODO finds nothing wrong with the installation. I’d really appreciate some help.

I’m running 32-bit XP SP2 w/ Avast! Home.

I have the same problem…
Before Comodo istallation I have uninstalled System Safety Monitor (I had to clean with RegCleaner because Comodo istallation continued to recognize SSM).
I installed, disinstalled, cleaned, reinstalled, disinstalled and so on… but the problem is the same: “Defense+ is not functioning properly”!

My sistem:
XP 32
Nod V3
Win Patrol
PeerGuardian2
BoClean (disinstalled trying to solve this problem)
ATI and Logitech keybord drivers (???) and StartupMonitor

Any problem with Comodo 2.4.

This has been reported by at least one other user, and has happened to me, but only once. I’ll see what I can dig up, but don’t hold your breath. Please bear with us.

Ewen :slight_smile:

What I did to make this condition go away was to make one change to the Defense+ settings, apply the change, reverse the change, apply again and then reboot. After this, Defense+ was OK.

Please don’t ask me to explain why this worked in my case, as it has only fixed the issue is 2 out of 3 systems I’ve tried it on.

It’s worth a shot. Let us know if it fixes things on your system.

Hope this helps,
Ewen :slight_smile:

Nothing done for me…
I changed all settings (apply and reverse) and reboot but the problem is the same… :frowning:

I’ve called for the cavalry. Not certain when they will be able to respond, but the call’s gone out.

Please bear with us during this initial release rush.

Ewen :slight_smile:

Thank you! :wink:

Same problem in 3.0.13.268 … :frowning:

Same issue here.

During installation, I got a warning saying that Outpost Firewall was installed–it was not, I uninstalled it ages ago. I looked for that program’s registry keys, deleted hem, and the installer continued without any hiccups. Don’t know if this is relevant to the problem, but I though to mention it just in case.

After the installation, I’m getting “The Defense+ is not functioning properly” warning. I “Run diagnostics to fix the problem” as the program asks, but it then reports that “the diagnostics utility did not find any problems with your installation.” Still, and the warning doesn’t go away (even after a reboot). :-[

Apart from this slightly annoying thinguie, it appears the program is working as it should so far, though.

Ed.

Any update regarding this?

I thought this error message was something trivial, now I’m not so sure.

A few hours ago I installed v3 in a friend’s machine with no problem, and without the Defense+ error message. The activity that Defense+ showed in that PC is quite noticeable compared to mine. In my PC I haven’t seen even one popup from Defense+ (or any indication that it’s actually doing something). The only popups I’ve seen are those from the firewall…

It appears as if Defense+ is inactive because of that weird error. ???

(:SAD)

News?? ???

I had same issue with install and ssm, even though uninstalled and cleaned both with reg cleaners and manually. Still having issues with defence + although diagnostics found no issues with install. System hangs, firewall errors on boot etc.

                                                  Kitt :-\

This is frustrating. :-\

I installed CF3 in my secondary PC, and Defense+ worked from the very start. I could notice the glaring differences between the way it’s working there and on my primary PC (well, it actually shows no activity there, only the firewall does).

Short of a Windows reinstall, I can’t clean up my main PC’s registry more than I’m doing with my reg cleaners, and I’ve un/reinstalled the program five times… yet Defense+ is still inactive. It’s obvious for me now that something in my PC is conflicting somehow with the program, but what? ??? I honestly don’t know what else to do.

I do hope that the patched version of CF3 helps with that.

I guess the cavalry is scratching their heads as well? :\

:wink: The cavalry are working on it even as we speak. Watch this space.

Ewen :slight_smile:

Glad to hear. :slight_smile:

I’m glad to hear that too. :BNC

Same problem in beta 3.0.14.273 (:SAD)

Can you please let us know what other security related software you’re running when you get the Defense+ problem?

TIA
Ewen :slight_smile:

I have the same problem. In fact I just posted a new thread because a search on SSM gave no results. Oh well.

I went ahead and installed v3 anyway and AFAIK v3 is functioning as it should. It is certainly fast, a lot faster than v2 and there are lots of Defense+ popups which I hope is good!

I am run XPsp2, Comodo AV and WinPatrol.