The classic overflowing 'suspicious attempts' problem

Ah yes, another Comodo update, another bout of ‘access memory’ problems. This happens every single time I update Comodo, since years back. Everytime I find an answer thanks to you guys, but everytime an update rolls by I have to find a new answer!

Right now I have a program called Samsung EasySpeedUpManager, which is harmless, coming up a thousand times in the Defense log. The target is Comodo Internet Security. And my browser. And I guess anything else I happen to open at the moment.

I’ve tried messing around with ‘access rights’ and ‘protection settings’ but no matter what I do I can’t stop the ‘suspicious attempts’ log from overflowing with access memory flags every second.

Can anyone help me out here? Thanks.

Currently on Vista SP2, Comodo 4.1

Can you please post a screenshot of the suspicious attempts in the log.

Thank you

Hey Dennis, thanks for replying.

Here is an example of what’s going on lately. It also shows the DNS resolver flag that I’ve been getting whenever anything connects to the internet such as browsers (in my screenshot Pale Moon Project is a browser based on Firefox, it’s exactly the same except for various unessential features of that browser that were removed, so it’s faster than Firefox and no more memory leaks!)

Thanks for the help.

You have blocked DNS for Pale Moon etc. cannot see rest in screenshot.

Defense+ / Advanced / Computer Security Policy find rule for Pale Moon etc. and change.

Screenshots for IE log and what is blocked.

For access memory you have to allow the application access to the target if you want to remove the entry, normally only security applications need this any other application should not ask or be allowed.


[attachment deleted by admin]

Unfortunately I already have allowed the browser (and among other net programs, etc) to allow ‘DNS Client Service’. It’s still being flagged in the log though. Any other suggestions?

Also, the browser is also setting off a flag for ‘Direct Keyboard Access’. And I’ve allowed that in the settings too, but it’s still being logged.

But I think the Samsung program problem has been fixed finally. I tried again to allow it access to Comodo and let Comodo have it as an exception and it’s not coming up in the logs anymore. The program basically gives me control over the speed/noise of my laptop.

Sorry no other suggestions as I cannot see the full path I have to presume you are checking the correct application.

No idea why it is logging this as blocked in Defense+ logs when it is not.

You could post this in bugs if you wish but please supply screenshots of the logs and the browser rule + details of your OS and any other security programs you are running.

Thank you

Thanks anyway man, appreciate it. I’ve linked two more screenshots just to confirm what I’ve been doing. (I can’t actually see any option to attach photos to this post, weird)