The CCE virus database does not *update* with CFW installed [M394] [v6]


1.) Summary: I using Comodo Firewall only! I would have liked a Full Scan witc CCE. But CCE does not updating before starting the system scan. It’s a know issue from a previous version of CFW 6.

2.) Can U reproduce the problem & if so how reliably?: The problem exists always.

3.) If U can, exact steps to reproduce. If not, exactly what U did & what happened:
I tried scan with several times but never update the virus database.

(Notice to the developers! The updating is did not work properly in the PREVIOUS(6.0) version also!
Because the CCE downloaded the WHOLE database always for each updates.)

4.) If not obvious, what U expected to happen: N/A

5.) If a software compatibility problem have U tried the conflict FAQ?: N/A

6.) Any software except CIS/OS involved? If so - name, & exact version: N/A

7.) Any other information, eg your guess at the cause, how U tried to fix it etc: N/A

8.) Always attach: Attached


1.) Exact CIS version & configuration: CIS 6.1 Build 2813, Configuration: Firewall Security

2.) Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV: HIPS=off, BBlocker=fully virtualized, Firewall=Safe

3.) Have U made any other changes to the default config? (egs here.): No

4.) Have U updated (without uninstall) from CIS 5: No

5.) Have U imported a config from a previous version of CIS: No

6.) OS version, SP, 32/64 bit, UAC setting, account type, & virtual machine used: Windows 7, SP1, 64bit, UAC=off, admin, VM not used

7.) Other security/sandbox software a) currently installed b) installed since OS: a) None b) None

[attachment deleted by admin]

Thank you very much for your bug report in standard format. We very much appreciate the effort you have made to document this bug.

We are sorry to trouble you further but there are some items of information missing or unclear in your post:

A.8. Your full ‘watch activity’ process list

The reasons we need these items of information, though they may not seem directly relevant to the issue are explained here.

We would be very grateful if you would add these items of information so we can forward this post to the format verified board, where it is more likely to get fixed. You can find assistance using red links in the Format and here. If you need further help please ask a mod. If you do not add the information after a week we will forward this post to the non-format board. If this happens we will tell you how to rectify this if you wish to.

In the current process we will normally leave it up to you whether you want to make a report which includes all necessary information or not. We may remind you if we think a bug of particular importance.

Many thanks again


I understood that, processes attached also.

Thanks and Regards,

Thank you very much for your report in standard format, with all information supplied. The care you have taken is much appreciated by Comodo, and will increase the likelihood that this bug can be fixed.

Developers may or may or may not communicate with you in the forum or by PM/IM, depending on time availability and need. Because you have supplied complete information they may be able to replicate and fix the bug without doing so.

Many thanks again


Can you please check and see if this is fixed with the newest version (6.2.282872.2847)? Please let us know whether it is fixed or you are still experiencing the problem.

Thank you.

PM sent.

Hi Chiron!

Thank you for your interest!
Yes the problem has been solved, the CCE working fine with the CFW. :wink:


I’m happy to hear that. Thanks for checking.

I’ll move this to Resolved.