Testing Dragon with WebGL

I’m testing webGL, and I have Comodo Dragon set as my default browser.

I went to about:flags and enabled WebGL and GPU Accelerated Compositing and it works great as long as I am testing content on the web (although a simple cube only plays at 45fps in Dragon, while it plays at 65fps in Chrome Beta 9.0.597.67). But when I test my own content, which is on my computer, Comodo (and Chrome) says, “For using local files with Chrome, add the parameter ‘–allow-file-access-from-files’ when starting the browser.”

I can create a batch file to open Dragon with that parameter, but my testing environment automatically opens the default browser, and I do not have an option in my editor (CopperCube) to add flags to the open browser command.

Is there any way I can set Dragon to automatically allow file access for files without having to start it from a cmd prompt or batch file?

Thanks for a really great browser.