TeamSpeak 3 Keybindings Ignored/Fail with VT + Enhanced Protected Mode

TeamSpeak 3 Keybindings Fail to Work and Cannot Be Set if Virtualization Technology and Enhanced Protected Mode are enabled
Can you reproduce the problem & if so how reliably?:
If you can, exact steps to reproduce. If not, exactly what you did & what happened:
1:Download TeamSpeak 3 64-bit from the following location here - TeamSpeak Downloads | TeamSpeak
2:Install TeamSpeak 3 and follow the configuration setup after it has been opened.
3:When you reach a section regarding push to talk or voice detection, attempt to set a keybinding to the push to talk function.
One or two sentences explaining what actually happened:
The window asking for a hotkey combination will not accept any keyboard input aside from the escape key, which cancels the hotkey creation
One or two sentences explaining what you expected to happen:
Hotkeys to be properly created and for existing hotkeys to work as intended.
If a software compatibility problem have you tried the advice to make programs work with CIS?:
Not applicable
Any software except CIS/OS involved? If so - name, & exact version:
TeamSpeak 3 64-bit Version 3.0.16 (32-bit version untested)
Any other information, eg your guess at the cause, how you tried to fix it etc:
The problem only occurs if both Enhanced Protected Mode in CIS and Virtualization Technology in BIOS are enabled. Disabling either option resolves the problem. If TeamSpeak 3 had any hotkeys assigned to it, prior to have both settings enabled, they will cease to function and cannot be changed once those settings are turned on.

Exact CIS version & configuration: - Comodo Internet Security
Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV:
All default modules enabled and at default levels
Have you made any other changes to the default config? (egs here.):
Enhanced Protected Mode enabled and all advanced options under Firewall Settings (such as Protocol Analysis)
Have you updated (without uninstall) from CIS 5 or CIS6?:
Have you imported a config from a previous version of CIS:
OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used:
Windows 8.1 64-bit, UAC defaults, Administrator level account, no virtual machine used
Other security/s’box software a) currently installed b) installed since OS, including initial trial security software included with system:
a=No b=No

Always attach the diagnostics file (instructions on how to do this provided here) and the KillSwitch Process List (instructions on how to do that provided here and put the resulting file in a zip file. Both should then be attached to your post.
Note that additional information may be requested by the processing Moderator.

[attachment deleted by admin]

Not sure if this one got lost from the recent holidays, but I hope this bug has someone’s attention soon.

We have reproduced this problem on our local machine. It is fixed now. Please wait the fixed version :slight_smile:

Thanks for reporting this Thaumasurge. Since this has already been fixed by the comodo team im going to move this to resolved/outdated. Please check this issue once the new version is released. If you find that this bug is not fixed please reply and we can move this to format verified.

Thanks again