TAP Adapter Cable Unplugged??

I can’t seem to the trust connect to work and from what I noticed, in Network Connections it show that the TAP Adapter shows network cable unplugged. Anyone got a fix for this?

Not sure if this helps, but I googled it and found this site. This pertains to Windows XP so you might want to google the topic for your own OS if this is of no help.

Here’s another, Yuwono says, link here: A network cable is unplugged

Newbie * Posts: 1

Thanked: 0
OS: Windows XP
Experience: Familiar

Re: A network cable is unplugged
« Reply #7 on: October 28, 2008, 09:21:22 AM »
here is how i solved the problem of “a network cable is unplugged”, i quote from microsoft:
----from here-----
Note The steps to change this property vary depending on the manufacturer of the network adapter. In most scenarios, you can follow these steps to change the value of the Media Type property:

  1. Click Start, click Run, type ncpa.cpl, and then click OK.
  2. Right-click Local Area Connection, and then click Properties.
  3. On the General tab, click Configure.
  4. In the resulting dialog box, click the Link Speed tab.
  5. In the Property list, click Media Type or Link Speed & Duplex or something similar. Note If these properties do not appear, look for a property that has the values Duplex and Half-Duplex.
  6. Click a specific bandwidth in the Value list, and then click OK.
  7. Close the Network Connections dialog box.
  8. Test the network connection.
    ----to here -----

My highlight are on point no. 5 and 6, in this tab (Link Speed) there is pull-down menu ‘Speed and Duplex’, in the menu there are Auto Detect, 10Mbps/Half Duplex,… and 100Mbps/Full Duplex, my suggestion is simple, try them one by one.
I had no problem with my network card, when I moved to other dorm I experienced the problem. the initial setting was Auto Detect, then I changed to 100Mbps/Full Duplex but the problem still existed. after about four months (FOUR MONTHS Cheesy ) I got idea, why don’t try one by one the options, finally I found that the suitable option for my laptop is 100Mbps/Half Duplex