Tabs

How can I increase the height of the tabs so that they reach the top of the screen as in Firefox?

If you mean tabs in the titlebar, try - https://addons.mozilla.org/en-us/firefox/addon/tabs-always-in-titlebar/?src=ss

[attachment deleted by admin]

Thanks but my problem is that there’s a space between the tab and the top of the browser and I always click there. In Firefox (and in Comodo Dragon) there’s no space, so the tab is selected in them, but not in IceDragon.
I attach a capture of IceDragon with the space marked in a red line (and a capture of Firefox to see the difference).

[attachment deleted by admin]

try adjusting your monitor settings /w/ the buttons on the front of your monitor, to use more of the visible screen

They have the perfect size in the new version. Thank you very much! ;D

Oh no! They were correct in v20.0.1.14 but now in v21.0.1.15 they are shorter and I have difficulties as I click the blank space again :frowning:

In v22.0.0.1 the problem has been fixed for Windows XP and W7 but surprisingly in Windows Vista there’s still a space between the top of the tabs and the top of the screen ???