System state backup never ends

3 May 10

Help, please. There is a problem backing up the system state. It never completes.

Here is the log during attempted backup:

Initiating System Files Backup…
Getting your system files!
Creating a new backup file…
Starting system files backup…

In the time remaining box above the log, there is a flickering message: Calculating time remaining and the disk activity light shows constant access.

But this has gone on for hours … There is no progress bar or other indication that things are working as intended.

Any idea what’s up ?
Using Comodo Backup 2.2.127000.12
on a Compaq Presario C552US notebook with Vista, all updates, all other Comodo security software exited, Secunia and PCTools exited. No other programs shown in the task bar.

TIA for any tips.



How many files does your system drive contain? What is their total size?
You can find out by selecting all files & folders and right clicking properties.

Usually, a backup takes so much time to start when there are many files/folders (several hundred of thousands).


That was it ! Just had to wait it out until all were collected. Kind of scary for a first-time user, but it seems to have worked just fine.

Thanks for getting back.


I am getting a similar problem.

The same messages as above, the progress bar at the top of the window is full / complete, zero seconds remaining but only ABORT & PAUSE buttons are avial.

I have left this process alone for over 10 hours.

I have tried manually configuring the C / System drive and using the System Backup button on the left.

CB 2.2.127000.12
Windows 7 Home Prem. Fresh Install
125GB to a USB 500gb WD MyBook

I tried just backing up a handful of files and it completes fine.


You can try the new Comodo BackUp 3.0 BETA.
It might contain some bugs, but this problem should be fixed.