system start-up message

how do you turn that start up message off that says about send info to comodo for analysis safelist in that big box called “users profiling dialog”?

You can do it the hard way:

run “regedit”

navigate to:

remove the value containing UPSDbMaker.exe



There are a couple options, depending on exactly what you’re referring to.

I’m thinking you are meaning your first boot right after install. If so, the method for that is during install, there’s a box (checked by default) to run UPSDB on reboot. Simply uncheck and do the install.

If you’ve already installed, and it’s running, just pause it, stop it, cancel it, etc. It shouldn’t run again.

However, the UPSDBMaker is there for a reason. It builds the safelist for the application-based HIPS that is a part of CAVS. If you don’t run it, you’re going to be getting a lot of popups. The safelist will help reduce those.

Now, if you’re referring to normal operations, and CAVS wanting to submit files for analysis, you can deactivate that by opening the GUI, and going to Settings. Then open the HIPS Application Control/General section. Uncheck the box, “Automatically submit files that are queued for submission.” Then click Apply.

HOpe that helps,