System Slowed down

I have a strange Problem with the Comodo Internet Security.
I update my System from XP Professional to Windows7 64bit Professionel (old System formatted and new installed Windows7). With windows XP Comodo worked fine, but with Windows 7 the System is totally killed.
I installed the latest 64bit version of comodo and everything was fine. but the next after new boot the system doesn’t response anymore after the desktop appears.
Only the taskbar is acting as normal, but i can’t open windows, dialogs or programms. nothing is comming to front. even ctr+alt+del doesn’t work. after 1-2 minutes there appears a warning from windows “Taskmanger isn’t able to be executed”. i can’t use any system programms or shut down in windows. the only option is to turn the power off.
Just in the safety mode of windows everything is working quite normal, but i can’t deinstall comodo. even after disable comodo in wincfg → startup the system doesn’t run. Systemrestorepoints where completely destroyed and i can’t go back to an earlier version.
I formated the hole System again.
I checked everything → harddisk ok, no defekt sectors, Ram Check everything ok.
After reinstalling windows everthing was quite normal and worked without any problems. i generate restorepoint and checked them if they are working. Then System running without comodo about 1week without any Problems. I tried to installed Comodo again and after the next reboot the hole problem appears again. even the system restoration points doesn’t worked anymore…
I don’t want to reinstall my system disk again…

any known issues about this?

  • update

in the System Eventlog occours after startup first a Warning
about Event-ID 11 in the Source Wininit, that Userdefined DLLs were load.
the systemadministrator should check the status.

after this the first error occurs

Failed to load following Boot- oder Systemstartdriver:

Depending on this failure the Log is full of Load on Depends failures.
is it possible to fix the Changes Comodo Internet Security has made manually?
or just to restore the old status without the windows Systemtools?

We’ll try getting to the bottom of this.

What changes to the default configuration did you make, if any?

Did you change to proactive security?

Did you have the option to “Enable enhanced protection mode” enabled? This can be found under the General Settings tab of Defense+.

Please let me know. Thanks.

If cmdguard fails to load there could be trouble.

Can you boot in safe-mode and rename the following file c:\windows\system32\drivers\cmdguard.sys to something like cmdguard.sys.disabled and reboot.
See if that brings the system back to life?

well, i just installed Windows7 Professional 64bit standard. after the first startup all Windows updates were made (service pack1, security updates, …) after that i installed my standard Programms, Guitar Pro, Office, Firefox. Everything worked fine. Nothing Changed on W7 Standard Installation.

Installed CIS (Installer Executed with UserProfile Administrator, and Installer → Execute as Administrator)
Everything worked without any Problems. CIS mades updates and checked the System for Viruses. Without any Results. everything was Stable and good. I worked with the System about 2hours and nothing untypical happens. After that i just go on Windows—>Restart and after the Restart the Problem appears.

I changed none of the standard Security Settings. Defense standard setting is set to Secure Mode on first Startup (2nd highest; installation setting)
In Safetemode i set alle CIS settings to disable after reboot no changes.

Rename of cmdguard.sys has no effect.

I have resinstalled the System and will try with a System clone if there could be any other issues.

Is it Possible CIS has a Problem with the Usersettings from Windows? I install CIS in C:\Program Files
I remember first time i used Win7 for work i installed some IT-Tools for VPN. the Programms couldn’t perform routing settings because w7 blocked this with the extended User Account Control, without any Message, the Ip-routing. This happens on autostart settings (Administrator). But on Execute As Administrator everything was fine. User Account Control is set to Setting 3 of 4. And in Program Files settings and Changes couldn’t be safed.

Maybe there is a similiar Problem here?

Seems like a difficult issue to ‘trial and error’ I don’t think you wish to restore a system image ever 2 days…
One thing we could try is to use the previous 5.8 to see if it has the same issue.

Comodo doesn’t provide a mirror for older versions but you can find it here;

They have put extra protection in CIS for x64 systems maybe that’s related.